Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить программу в Паскале! пожалуйста!!! СРОЧНО!!! Дано двузначное число. Определить: а) какая из его цифр больше, первая или вторая; б) одинаковы

5-9 класс

ли его цифры.

Вован47 12 дек. 2013 г., 15:51:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Olyalebedeva8
12 дек. 2013 г., 17:59:33 (10 лет назад)

var

  c:integer;

begin

  write('Введите число '); readln(c);

  c := abs(c);

  if c div 10 > c mod 10 then

    writeln('Первая цифра больше второй')

  else

    if c div 10 < c mod 10 then

      writeln('Вторая цифра больше первой')

    else

      writeln('Цифры равны');

end.

  

 

Ответить

Другие вопросы из категории

1)Сообщение объёмом 5 Кбайт передаётся со скоростью 256 бит/сек. Сколько времени потребуется для передачи данного сообщения?

2)Сколько символов текста можно передать за 5 секунд, используя модем, работающий со скоростью 28800 бит/сек?

Найти:

Сумму кубов всех целых чисел от 1 до n ( Значение n вводится с клавиатуры;B>a)

Есть 10 мешков с золотом. В каждом по 100 монет. В девяти мешках монеты настоящие, а в одном - все фальшивые. Одна настоящая монета весит 5 грамм, а

фальшивая - 4 грамма. Есть весы, показывающие вес в граммах.
Необходимо за одно взвешивание определить, в каком мешке фальшивые монеты.
Подсказка:
Мешки можно раскрывать и вытаскивать монеты

Читайте также

Помогите составить программу по Паскалю, пожалуйста.

Клоун
предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к
задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату
прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них
получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот
задумывал. Составьте программу, которая повторяла бы фокус клоуна.

СОСТАВИТЬ ПРОГРАММУ НА ПАСКАЛЕ.

Агент 007 узнал, что в секретном сейфе трёхзначный код, в котором все три цифры разные.При этом средняя цифра равна разности крайних цифр. Составить программу, которая напечатает для него все такие числа.

Домашнее задание:

1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет
сумму и произведение его цифр.



Вы находитесь на странице вопроса "составить программу в Паскале! пожалуйста!!! СРОЧНО!!! Дано двузначное число. Определить: а) какая из его цифр больше, первая или вторая; б) одинаковы", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.