Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу, печатающую значение true, если указанное высказывание является истин-ным, и false в противном случае, когда целое a не кратно трем

5-9 класс

и оканчивается нулем.

Bambilo853 20 нояб. 2013 г., 19:19:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yuyuy3
20 нояб. 2013 г., 21:47:12 (10 лет назад)

program exs;
var a: integer;
b : boolean;
begin

read(a);
b:=(a mod 3 <> 0) and (a mod 10 = 0);
writeln(b);

end.

Ответить

Другие вопросы из категории

Ре­фе­рат, на­бран­ный на ком­пью­те­ре, со­дер­жит 24 стра­ни­цы, на каж­дой стра­ни­це 72 стро­ки, в каж­дой стро­ке 48 сим­во­лов. Для

ко­ди­ро­ва­ния сим­во­лов ис­поль­зу­ет­ся ко­ди­ров­ка КОИ-8, при ко­то­рой каж­дый сим­вол ко­ди­ру­ет­ся одним бай­том. Опре­де­ли­те ин­фор­ма­ци­он­ный объём ре­фе­ра­та

Язык Паскаль.

№1 Дан массив, состоящий из n натуральных чисел. Образовать новый массив, элементами которого будут элементы исходного, оканчивающиеся на цифру k.

№2 Дан масив целых числ. Найти в этом массиве минимальный элмент m и максимальный M. Получить в порядке возрастания все целые числа из интервала (m;M), которые не входят в данный массив.

№3 Сформировать массив простых чисел , не больших заданного натурального числа N.

№4 Сформировать массив простых множителей заданного числа.

написать прогу на паскале: у фигуристов проходит конкурс. Им присуждют баллы за 1-ю,2-ю и 3-ю программу катания. Найти средний балл всех трех программ

для каждого фигуриста, сумму балов для каждого фигуриста. Массив заполняется рандомом (желательно небольшие числа), кол-во фигуристов вводится с клавиатуры + найти победителя (максимальный средний балл)

Читайте также

Составить программу, печатающую значение true, если указанное высказывание является истинным, и false в противном случае:

а)точка с координатами (х,у) принадлежит части плоскости, лежащей между прямыми
х=m,х=n (m<n);
б)данная тройка натуральных чисел a,b,c является тройкой Пифагора, т.е. c^2=a^2+b^2;
в)данные числа х,у являются координатами точки, лежащей в первой координатной четверти;

Данные числа c и d являются соотвественно квадратом и кубом числа "A"

нужно составить программу , печатающее значение true, если указанное выражение является истинным, и fase в противном случае
Главное программу! Будьте добры

Помогите написать программу тт

Составить программу, печатающую значение true, если указанное высказывание истинно, и false, в противном случае: произведение чисел N,F,G кратно V.



Вы находитесь на странице вопроса "Составить программу, печатающую значение true, если указанное высказывание является истин-ным, и false в противном случае, когда целое a не кратно трем", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.