Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Оооочень нужна помощь, помогите с информатикой, плиз

5-9 класс

1.Вводится действительное число x. Вычислить значение функции x^3+(2√(x-2))/(3+x^2 )
Нужно написать программу в Pascal.
2.Написать программу для задачи: вводится двухзначное число, выяснить из одинаковых цифр оно состоит или нет.

0катя 07 авг. 2014 г., 20:53:43 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AmigoSagit
07 авг. 2014 г., 21:59:17 (9 лет назад)

1. 
var y, x: real;
begin
write('x=');
readln(x);
y:=sqr(x)*x+(2*sqrt(x-2))/(3+sqr(2));
writeln('для x=', x:8:3, ' y=', y:8:3);
end. 
2.
var x: integer;
label M1;
begin
write('Введите двузначное число');
readln(x);
If (x mod 10) = (x div 10) then 
begin
goto M1;
end
else
writeln('Число x состоит из разных цифр');
M1: writeln('Число x состоит из одинаковых цифр'); 
end. 

+ 0 -
никита2015тема2010
07 авг. 2014 г., 22:46:21 (9 лет назад)

2) program _1;
var a, b, n:byte;
begin
readln(n);
a:=n div 10;
b:=n mod 10;
if a=b then write('da') else write('no');
end.

Ответить

Другие вопросы из категории

Употребляя слова "все", "некоторый", "каждый", "ни один", установите отношения между понятиями: а) "прямоугольный треугольник" и "равнобедренный

треугольник"

б) "равносторонний треугольник" и "равнобедренный треугольник"

в) "прямоугольник" и "ромб"
г) "прямоугольник" и "квадрат"

д) "квадрат" и "прямоугольник"
е) "ромб" и "квадрат"
ж) "прямоугольник" и "окружность"
з) "квадрат" и "ромб"

Читайте также

помогите пожалуйста текст разбить на абзацы...

Компьютер — самый необычный инструмент из всех придуманных человеком. Он используется не в материальной, а в умственной, интеллектуальной деятельности людей разных профессий: экономистов, конструкторов, переводчиков, психологов, физиков, художников... Возможности своего интеллектуального помощника человек постоянно старается расширить. Для этого не только совершенствуется оборудование, «железо» компьютера, но и создаются новые компьютерные программы, программные средства. Эти программы составляются программистами — специалистами в области информатики. Зачем нужны компьютерные программы? Компьютер часто называют «умной» машиной, однако он не обладает человеческим разумом. Человек действует, когда захочет этого сам, или по заданию других людей. Компьютер ничего не делает «по собственному хотению». Все действия он выполняет только по заданию человека. Для управления действиями компьютера и предназначены компьютерные программы. Могут ли программисты составлять компьютерные программы без участия других специалистов? Пусть, например, программа предназначена для авиаконструктора или модельера-парикмахера, тогда программисту потребуется помощь представителей этих профессий. Только специалисты смогут подробно рассказать, с какими предметами, персонажами и явлениями они имеют дело в своей работе, что может происходить со всеми этими объектами, как принимаются решения. На месте такого специалиста может оказаться в будущем любой из вас, какую бы профессию он ни выбрал. Может ли человек, не изучавший информатику, рассказать о своей работе, учебе или любимой игре? Наверное, да. Но одно дело, когда рассказ предназначен для другого человека, и совсем другое, когда сведения нужны для создания компьютерной программы. Объясняя что-то людям, мы можем не вдаваться в какие-то подробности, полагаясь на их опыт, знания, сообразительность. В описаниях, которые составляются при создании компьютерных программ, не должно быть ничего лишнего, но в то же время они не могут полагаться на чей-то опыт или смекалку. И еще: эти описания нужно представить не в форме устного рассказа или повести, а в виде наглядных и компактных схем, таблиц, списков. Составлению таких «компьютерных» описаний нужно специально учиться — изучать информатику. Полученные знания и умения можно использовать не только при создании компьютерных программ. Они пригодятся всем, кому приходится составлять описания, инструкции, объяснения. А ведь делать это приходится практически каждому человеку — в любом возрасте и в самых различных ситуациях.

Нужна помощь в составлении алгоритма (паскаль АВС) -8 класс.

1 задание: Составьте программу вычисления количества двухзначных чисел,которые кратны 2 и 3.
2 задание: Составьте программу,выводящую на экран все двузначные числа,у которых первая цифра в два раза больше второй.
3 задание: Найдите количество двузначных чисел,которые делятся на сумму своих цифр.
P.S. Помогите пожалуйста! Очень нужно и срочно! Если можете,то нужно всё сделать; если же нет,то хотя-бы одну или две задачи. Заранее спасибо!!!)))

Привет нужна помощь вопрос жизни и смерти .

Задача по информатике:
В процессе преобразования растрового графического файла количество цветов уменьшалось с 4096 до 64. Во сколько раз уменьшится обьем файла?
По возможности покажите решения а то я полный ноль в этом .
За помощь благодарю !



Вы находитесь на странице вопроса "Оооочень нужна помощь, помогите с информатикой, плиз", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.