Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Запишите

5-9 класс

на языке Паскаль программу, которая вычисляет сумму кодов букв в слове БАЙТ.

Roksem55 26 апр. 2014 г., 5:17:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastenatigr
26 апр. 2014 г., 8:07:33 (10 лет назад)

program №1;
uses crt;
var st:String;
q,i:Integer;
begin
clrscr;
writeln('Данная программа позволяет вычислить сумму кодов всех букв входящих в заданное слово');
writeln('Введите слово ( количество букв в слове не должно превышать 50)');
readln(st);
q:=0;
for i:=1 to length(st) do
q:=q+ord(st[ i ]);
Writeln(q);
readkey;
end.

Ответить

Другие вопросы из категории

Дано целое число N и набор из N целых чисел. Найти минимальное положительное число из данного набора. Если положительные числа в наборе отсутсвуют, то

вывести 0.
С выводом минимального положительного числа у меня вроде бы получилось, а вот с проверкой на отрицательность не вышло

Напишите пожалуйста б) и в) как их записать в ячейке Microsoft Excel.

Вычислите значение логических выражений. То что написано А - истина B - ложь это не правильно, это зачеркнуто(не обращайте внимание)

Одномерные массивы.

Дан массив натуральных чисел, состоящий из n элементов. Найти сумму элементов массива, кратных данному числу К.

Читайте также

1.Сколько продуктов в таблице содержат меньше 10г жиров и меньше 10г углеводов? Запишите число этих продуктов в ячейку Н2 таблицы. 2. Какова

средняя калорийность продуктов с содержанием белков меньше 1г? ответ на этот вопрос запишите в ячейку Н3 таблицы с точностью не менее двух знаков после запятой.

На экране есть два окна, в каждом из которых записано по числу. Исполнитель СУММАТОР имеет только две команды, которым присвоены номера: 1. Запиши

сумму чисел в первое окно 2. Запиши сумму чисел во второе окно Выполняя команду номер 1, СУММАТОР складывает числа в двух окнах и записывает результат в первое окно, а выполняя команду номер 2, заменяет этой суммой число во втором окне. Напишите программу, содержащую не более 6 команд, которая из пары чисел 1 и 2 получает пару чисел 23 и 16. Укажите лишь номера команд. Например, программа 21211 – это программа: Запиши сумму чисел во второе окно Запиши сумму чисел в первое окно Запиши сумму чисел во второе окно Запиши сумму чисел в первое окно Запиши сумму чисел в первое окно которая преобразует пару чисел 1 и 0 в пару чисел 8 и 3.

запишите число 2010,0102(десятичная система) пятью различными способами в нормальной форме.

запишите следующие числа в нормальной форме с нормальной мантиссой - правильной дробью, имеющей после запятой цифру, отличную от нуля:
а) 217,934(десятичная система);
б) 75321(десятичная система);
в)0,00101(десятичная система).

1)ДЛЯ КАДОГО ПОДМНОЖЕСТВА ЗАПИШИТЕ МНОЖЕСТВОО,С КОТОРЫМ ОНО СВЯЗАНО ОТ

1)ДЛЯ КАДОГО ПОДМНОЖЕСТВА ЗАПИШИТЕ МНОЖЕСТВОО,С КОТОРЫМ ОНО СВЯЗАНО ОТНОШЕНИЕМ" ЯВЛЯЕТСЯ РАЗНОВИДНОСТЬЮ"( ЗАПИШИТЕ ОБЩЕЕ ИМЯ,ОТВЕЧАЮЩЕЕ НА ВОПРОС " чТО ЭТО ТАКОЕ?"

ЦЕЛОЕ ЧИСЛО-

СЛОЖЕНИЕ-

ПРЯМОУГОЛЬННИК-

УЧЕБНИК

БАБОЧКА

СОБАКА

2)нАЙДИТЕ В СПИСКЕ ШЕСТЬ ПАР МНОЖЕСТВ,МЕЖУ КОТОРЫМИ СУЩЕСТВУЮТ ОТНОШЕНИЯ " ЯВЛЯЕТСЯ РАЗНОВИДНОСТЬЮ" : ГРИБ,ЧЕЛОВЕК,ЗДАНИЕ,ШКОЛЬНИК,ШКОЛА,ВРАЧ,РАСТЕНИЕ,ДЕРЕВО,ЯБЛОНЯ,ПОДОСИНОВИК

ЗАПОЛНИТЕ ТАБЛИЦУ: ЗАПИШИТЕ ЛЯ КАЖОГО ПОДМНОЖЕСТВА ОДНО ДОПОЛНИТЕЛЬНОЕ СВОЙСТВО.

1.МНОЖЕСТВО 2. ПОДМНОЖЕСТВО 3.ДОПОЛНИТЕЛЬНЫЙ ПРИЗНАК ПОДМНОЖЕСТВА

3)ДЛЯ ЧЕГО НУЖНА КЛАССИФИКАЦИЯ?



Вы находитесь на странице вопроса "Запишите", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.