Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Написать программу в паскале,использующую функцию,которая возвращает значение выражения. y=a^2-5b^3+корень из (4a+b)

10-11 класс

Снежана01 13 авг. 2014 г., 3:09:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Semikeevat
13 авг. 2014 г., 3:57:47 (9 лет назад)

var

  a, b: real;  //Числа а и b

function CalculateY(a, b: real): real;  //Функция вычисления y

begin

  CalculateY:= sqr(a) - 5 * (sqr(b) * b) + sqrt(4 * a + b);

end;

begin

  writeln('Введите числа а и b');

  readln(a, b);  //Вводим числа а и b

  writeln(CalculateY(a, b));  //Печатаем возвращаемое функцией значение 

end.

 

+ 0 -
Анастасия1000000
13 авг. 2014 г., 4:58:21 (9 лет назад)

var a,b:real;

begin

readln(a,b);

writeln(sqr(a)-5*sqr(b)*b+sqrt(4*a+b));

end.

Ответить

Читайте также

Помогите написать программу на с++.

Напишите функцию, которая вычисляет значение ab. Числа a и b могут быть любыми дробными положительными числами. И программу, использующую эту функцию для вывода результата на экран.

Написать программу, которая вводит с клавиатуры одномерный массив из n целых чисел, после чего выводит нулевые элементы с их индексами (их можно и не

оказаться)

нужно написать программу на c++
Используя обращения 1) по индексу и 2) по указателю.

Написать Программу в паскале которая посчитала бы 5^123 (это цикл как бы должен быть)

http://primat.org/index/0-128 вот сайт что бы написать программу.

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу



Вы находитесь на странице вопроса "Написать программу в паскале,использующую функцию,которая возвращает значение выражения. y=a^2-5b^3+корень из (4a+b)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.