Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогиет решить задачку В паскале. Пешеход идёт со скоростью 5 км/ч.С каэдым часом скорость пешехода понижается на км.Сколько пройдёт пешеход за 5

10-11 класс

часов.

Nike137777 04 апр. 2015 г., 22:22:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Titer3
05 апр. 2015 г., 0:33:14 (9 лет назад)

program test;
var speed, sum, i, hours: integer;
begin
   sum:=0;
   speed:=5;
   hours:=5;

   for i:=hours downto (hours - 5) do
   begin
      sum:=sum+speed;
      speed:=speed-1;
   end;

   writeln(sum, 'km');
   readln;
end.

Ответить

Другие вопросы из категории

Источником умышленных угроз могут быть...

1) ошибочные действия пользователей

2) выходы из строя аппаратных средств

3) ошибки в программном обеспечении

4) программные вирусы

5) ошибочные действия администраторов

Читайте также

Помогите решить на С++.Грузовой автомобиль выехал из одного города в другой со скоростью v1 км/ч. Через

t ч в этом же направлении выехал легковой автомобиль со скоростью v2 км/ч. Составить программу, определяющую взаимное расположение автомобилей через t1 ч после выезда грузового автомобиля.

Решите задачку в паскале.

Заданы два массива. Создать один массив в котором все элементы расположены в порядке возрастания.

помогите решить задачки по Паскалю "4": Составить функцию, которая определяет сумму всех чисел от 1 до N и привести пример ее

использования. Пример: Введите число: 100 сумма = 5050

"5":

Составить функцию, которая определяет, сколько зерен попросил положить на N-ую клетку изобретатель шахмат (на 1-ую – 1 зерно, на 2-ую – 2 зерна, на 3-ю – 4 зерна, …) Пример: Введите номер клетки: 28 На 28-ой клетке 134217728 зерен.

Помогите пожалуйста решить задачки в паскале.

1.В одномерном массиве перенести элемент, стоящий на первом месте в конец массива.
2.вывести на печать номера точек, лежащих в круге радиусом r. Координаты точек заданы массивами (x1,x2,...,x10), (y1,y2,...,y10).
3.В одномерном массиве найти сумму положительных, произведение отрицательных, количество четных элементов.
4.Дан массив, состоящий из 50 элементов, найти предпоследний нечетнный элемент.

люди помогите решить задачку(паскаль) очень прошу

оценка за четверть решается моя



Вы находитесь на странице вопроса "Помогиет решить задачку В паскале. Пешеход идёт со скоростью 5 км/ч.С каэдым часом скорость пешехода понижается на км.Сколько пройдёт пешеход за 5", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.