Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ввести число ...если оно больше 8 разделить его на 4, если меньше или равно 8 то умножить на пять! if x>8 then y:=x/4 else y:=x*5

5-9 класс

Dah 22 нояб. 2016 г., 5:19:45 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Valil23
22 нояб. 2016 г., 7:09:17 (7 лет назад)

var x,y: real;

begin

  readln(x);

  if x>8 then y:=x/4 else y:=x*5;

  writeln(y);

end.

Ответить

Читайте также

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ

1)Введите число, если оно положительное,то увеличить его в 10 раз.

Помогите , чтобы программа пошла;3
2)Вводятся оценки за зачет и контрольную работу по физике,если сумма этих оценок больше или равна 8(на экране выводится молодец,или подтянис)(или работать больше надо)
Помогите)

Помогите плз решить задачи в qbasic

1.Даны два действительных числа A и B. Вывести первое число, если оно больше второго, и оба числа, если это не так.



Вы находитесь на странице вопроса "ввести число ...если оно больше 8 разделить его на 4, если меньше или равно 8 то умножить на пять! if x>8 then y:=x/4 else y:=x*5", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.