Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

С клавиатуры вводятся число секунд, необходимо найти и вывести на экран количество минут и секунд, которые подучатся в ходе вычислений

5-9 класс

MarfaSolo 03 июня 2014 г., 13:17:26 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ssamoilenkoanna
03 июня 2014 г., 14:24:30 (9 лет назад)

var s,m,h:integer;
begin
write('Число секунд: ');
readln(s);
h:=s div 3600;
s:=s-h*3600;
m:=s div 60;
s:=s-m*60;
writeln(h,':',m,':',s)
end.

Ответить

Другие вопросы из категории

Читайте также

с клавиатуры вводится число х. если

с клавиатуры вводится число х. если остаток от деления х на 6 равен 2, то значение f(x)=4*x^2 если остаток от деления х на 6 равен 3, то значение f(x) = корень из х , если остаток от деления на 6 =0 то f(x) = x.


Написать программу в паскале используя операторы if и else . Нарисовать блок схему

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

Вводятся 4 числа. Вывести на экран максимальное

Вводятся три числа. Вывести на экран число с минимальной суммой цифр.

Помогите пожалуйста в Паскале

Задание1. Значение переменной Х ввести с клавиатуры. Переменной У присвоить значение 5. Вывести на экран информацию «знач.Х»+5=

«итог. сумма».

Задание 2.

Переменной Х присвоить значение 7. Переменной Р присвоить значение, равное квадрату Х. Вывести значения переменных Х и Р (через запятую). Значение Х увеличить на Х. Переменной Р присвоить значение, равное корню квадратному из Х. Вывести значения переменных Х и Р (через запятую).

DIKTANT 2

Задание 1.

Значение переменной Х присвоить в программе. При неотрицательном значении Х переменной У присвоить значение, равное корню квадратному из Х. В противном случае, переменной У присвоить значение, равное квадрату Х. Вывести на экран значение Х и значение У.

Задание 2.

Двум произвольным переменным присвоить произвольным образом соответственно 2 числа. Двум другим переменным присвоить значения, равные тангенсам двух предыдущих переменных. Вывести на экран значения всех переменных, а так же сумму значений двух последних переменных. помогите сделать пож

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].



Вы находитесь на странице вопроса "С клавиатуры вводятся число секунд, необходимо найти и вывести на экран количество минут и секунд, которые подучатся в ходе вычислений", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.