Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Книга, состоящая из 272 страниц, занимает объем 2 мегабайта. Часть страниц книги полностью заняты текстом. Каждая такая страница содержит ровно 1024

10-11 класс

символа. Другая часть страниц полностью заполнена изображениями с разрешением 768 на 1024 точек. Известно, что страниц с текстом в 16 раз больше чем страниц с изображениями. Сколько цветов в палитре изображений, если известно, что текстовые символы кодируются двухбайтной кодировкой Unicode. Ответ запишите в виде целого числа.

Temich97 09 сент. 2014 г., 15:39:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Viktoriyaparyg
09 сент. 2014 г., 18:15:26 (9 лет назад)

решайте систему из двух уравнений:
16X*2*1024+X(768*1024*Y)=2097152
16X+X=272

из второго следует, что X=16, подставьте в первое и выразите Y - количесто цветов

Ответить

Другие вопросы из категории

Решить систему Уравнений
Требуется помощь в решении маленькой задачки

Решить
систему уравнений в матричном виде в Еxcel




4*x1- x2+3*x3 +

Выберите цепную дробь, которая вычисляется программой:

var n: word;
function cep ( cur: integer; k: integer) : double;
begin
if cur>=k then cep:=k else cep:=cur + 1 / cep ( cur + 1, k);
end;
BEGIN
read (n) ; writeln (1/cep(1, n));
END.

Читайте также

Книга, состоящая из 480 страниц, на каждой странице которой 25 строк по 80 символов в каждой строке (без картинок),была представлена в электронном

виде. Определите ,какие носители пойдут для ее хранения.


Носитель информации Общий объем Занятое пространство

дискета 1.44 МБ 512 КБ

флеш-накопитель 2 ГБ 2040 МБ

CR-RW 700 МБ 716000 КБ

Вывести все правильные скобочные выражения длиной N, состоящие из круглых и квадратных скобок.

Ввод
В первой строке находится единственное число N.
Вывод
Каждое выражение выводится в отдельной строке.
Ограничения
1 ≤ N ≤ 14, N - четное.
Вывести все правильные скобочные выражения длиной N, состоящие из круглых и квадратных скобок.
Ввод
В первой строке находится единственное число N.
Вывод
Каждое выражение выводится в отдельной строке.
Ограничения
1 ≤ N ≤ 14, N - четное.

Паскаль помогите пжл!!!!!! Дан одномерный массив, состоящий из вещественных элементов. Найти произведение элементов массива,

расположенных между максимальным и минимальным элементами.

Дан одномерный массив, состоящий из вещественных элементов. Найти произведение элементов массива, расположенных между максимальным по модулю и минимальным по модулю элементами

ну или исправьте мое пжл

program fgf;
var mas:array[1..100] of real;
max,min:real;
i,n,c,b:shortint;
p:real;
f1,g:text;
begin;
assign (f1, 'input.txt');
reset (f1);
readln (f1, n);

for i:=1 to N do read (mas[i]);
max:=mas[i];
for i:=2 to N do begin
if mas[i]>max then begin
max:=mas[i];
c:=i;
end;
end;
min:=mas[1];
for i:=2 to N do begin
if mas[i]<min then begin
max:=mas[i];
b:=i;
end;
end;
close(f1);
assign (g, 'output.txt');
rewrite (g);
p:=1;
if b<c then I:=b+1 and c-1

else for I:=c+1 to b-1 do p:=p*mas[i];

if (n<3) or (b+1=c) or (c+1=b) then writeln(g,'0.00') else write(p:3:3) ;

close (g);
end.

Для передачи секретного сообщения используется код, состоящий только из латинских букв (всего используется 26 символов). При этом все символы

кодируются одним и тем же минимально возможным количеством бит. Было передано закодированное сообщение, состоящее из 240 символов. Определите информационный объем пе-реданного сообщения.

объясните) плис

Книга состоит из 250 страниц, в каждой странице 32 строки, на каждой строке по 75 символов. Определите объем информации в Кб?



Вы находитесь на странице вопроса "Книга, состоящая из 272 страниц, занимает объем 2 мегабайта. Часть страниц книги полностью заняты текстом. Каждая такая страница содержит ровно 1024", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.