Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Информатика

5-9 класс

Паскаль
Задание во вложении

Kostya200000 29 дек. 2016 г., 16:16:22 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Danteaasdf
29 дек. 2016 г., 18:35:49 (7 лет назад)

program zadacha1;
uses crt;
var a,b:integer;
begin
write('Введите стороны прямоугольника: ');
readln(a,b);
writeln('Полупериметр прямоугольника равен ',a+b);
end.

program zadacha2;
uses crt;
var a,b:integer;
begin
write('Введите величины 2-х сторон четырёхугольника: ');
readln(a,b);
if a=b then writeln('Это квадрат') else writeln('Это прямоугольник');
end.

program zadacha3;
uses crt;
var a:integer;
begin
write('Введите количество ошибок: ');
readln(a);
case a of
0: writeln('У Вас пятёрка!');
1..2:writeln('У Вас четвёрка!');
3..4:writeln('У Вас тройка!')
else writeln('У Вас двойка!');
end;
end.

Ответить

Другие вопросы из категории

Каждая страница текста состоит из 32-х строк. В каждой строке по 62 символа. Определите максимальное кол-во страниц такого текста, записанного в кодировке

KON8 USB емкостью 512 Мб. Заранее спасибо! Совершенно не понимаю, как решать, помогите..

Читайте также

Помогите сделать по информатике задание :

Закончите определения .
а) Информатика - это наука ______________________________________________________________________________________________________________________________________________________________
б) География - это наука _____________________________________________________________________________________________________________________________________________________________
в) Фонетика - это раздел науки о _________________________________________________________________________________________________________________________________________________________
г) Ботаника - это раздел науки о __________________________________________________________________________________________________________________________________________________________
д) Имя существительное - это самостоятельная часть речи , __________________________________________________________________________________________________________________________________________________________
е) Глагол - это самостоятельная часть речи , __________________________________________________________________________________________________________________________________________________________
ж) Земледельцы - это люди , _________________________________________________________________________________________________________________________________________________________
з) Животноводы - это люди , __________________________________________________________________________________________________________________________________________________________
и) Тяжёлая промышленность - это _________________________________________________________________________________________________________________________________________________________
к) Лёгкая промышленность - это _________________________________________________________________________________________________________________________________________________________
Мне обязательно сделать под буквами д , е , ж ( желательно ) , з , и , к . Сделаете хотябы под этими буквами , обязательно поставлю на лучший ( если найду конечно ) !

Помогите срочно! По информатике задали 7 вопрос: Возле школы растут шесть деревьев: сосна, берёза, липа, тополь, ель и клён. Какое из этих деревьев самое

низкое, если известно, что берёза ниже тополя, липа выше клёна, сосна ниже ели, липа ниже берёзы, сосна выше тополя?
И второй вопрос: Пятеро одноклассников - Аня, Саша, Лена, Вася и Миша - стали победителями школьных олимпиад по истории, математике, информатике, литературе и географии. Известно, что: 1) победитель олимпиады по информатике учит Аню и Сашу работе на компьютере; 2) Лена и Вася заинтересовались информатикой; 3) Саша всегда побаивался истории; 4) Лена, Саша и победитель олимпиады по литературе занимаются плаванием; 5) Саша и Лена поздравили победителя олимпиады по математике; 6) Аня сожалеет о том. что у неё остаётся мало времени на литературу.
Победителем какой олимпиады стал каждый из этих ребят?

Пользователь работал с каталогом D:\ДОКУМЕНТЫ\ФОТО\2011\ВЕСНА. Сначала он поднялся на три уровня вверх, потом спустился в каталог ИНФОРМАТИКА.

Укажите полный путь для того каталога, в котором оказался пользователь (запишите номер правильного ответа):

1)D:\ДОКУМЕНТЫ\ФОТО\ИНФОРМАТИКА\

2)D:\ДОКУМЕНТЫ\ИНФОРМАТИКА\ЭКЗАМЕН

3)D:\ДОКУМЕНТЫ\ЭКЗАМЕН\ИНФОРМАТИКА

4)D:\ДОКУМЕНТЫ\ФОТО\2011\ВЕСНА\ЭКЗАМЕН\ИНФОРМАТИКА

Пятеро одноклассников: Аня, Саша, Лена, Вася и Миша стали победителями олимпиад школьников по истории, математике, информатике, литературе и географии.

Известно, что:
1) победитель олимпиады по информатике учит Аню и Сашу работе на компьютере;
2) Лена и Вася тоже заинтересовались информатикой;
3) Саша всегда побаивался истории;
4) Лена, Саша и победитель олимпиады по литературе занимаются плаванием;
5) Саша и Лена поздравили победителя олимпиады по математике;
6) Аня сожалеет о том, что у нее остается мало времени на литературу.
Победителем какой олимпиады стал каждый из этих ребят?

Пятеро одноклассников: Аня, Саша, Лена, Вася и Миша стали победителями школьных олимпиад по истории, математике, информатике, литературе и географии.

Известно, что:
1) Победитель олимпиады по информатике учит Аню и Сашу работе на компьютере;
2) Лена и Вася тоже заинтересовались информатикой;
3) Саша всегда побаивался истории;
4) Лена, Саша и победитель олимпиады по литературе занимаются плаванием;
5) Саша и Лена поздравили победителя олимпиады по математике;
6) Аня сожалеет о том, что у нее остаётся мало времени на литературу.
Победителем какой олимпиады стал каждый из этих ребят?



ПОМОГИТЕ ПЛИЗ



Вы находитесь на странице вопроса "Информатика", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.