Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составьте программу,определяющую,является ли введенное с клавиатуры целое число двухзначным.

5-9 класс

Пример ввода:
68
Пример вывода:
Да
Помогите пожалуйста)

Olgakarmazina 22 янв. 2014 г., 23:30:27 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yurt555
23 янв. 2014 г., 2:27:03 (10 лет назад)

Program PROGRAMMA;
Uses crt;

var a: integer;

Begin clrscr;
      write('Введите число a = ');
      readln(a);

      if (a div 10 <=0) or (a div 10 >9) then
     
      write('Нет') else
      write('Да')

End.
     

Ответить

Другие вопросы из категории

указаны пути от корневого каталога к некоторым файлам,хранящимся на магнитном диске.Заглавными буквами обозначены имена каталогов,строчными-имена

файлов.Отобразить файловую структуру в виде дерева:
\COUNTRY\USA\INFO\culture.txt
\COUNTRY\USA\washington.txt
\COUNTRY\RUSSIA\INFO\industry.txt
\COUNTRY\RUSSIA\INFO\culture.txt

Паскаль!!!

Составить алгоритм, который для заданного числа Х определяет, принадлежит ли Х отрезку [A,B]

Читайте также

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

Составьте программу,определяющую,является ли введенное с клавиатуры целое число кратным 3 .

Пример ввода:
123
Пример вывода:
Число 123 кратно 3



Вы находитесь на странице вопроса "Составьте программу,определяющую,является ли введенное с клавиатуры целое число двухзначным.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.