Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите решить в pascal.

10-11 класс

дано вещественное число-цена 1кг конфет. вывести стоимость 1.2, 1.4, ...2 кг конфет

настя007242002 26 июня 2014 г., 18:14:02 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pyter
26 июня 2014 г., 19:47:49 (9 лет назад)

var i:integer;
price:real;
Begin
  read(price);
  for i := 6 to 10 do
   writeln(i/5, 'kg = ', price*i/5);
End.

Ответить

Другие вопросы из категории

составьте программу,которая запрашивает значение элементов одномерного массива A,состоящего из 10 элементов,формирует и выводит на экран в строку данный

массив.Найти сумму определённого элемента;количество элементов,стоящих на нечетных местах;произведение элементов,кратных 5.

Помогите с паскалем ABC

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

1+3+5+...+(2n-1) Помогите решить в Pascal
ПОМОГИТЕ РЕШИТЬ.

Записать выражение по правилам языка turbo-pascal и составить алгоритм вычисления
решите выражение под номером 9

Здравствуйте. Помогите решить эту задачу в Pascal:

Найти минимальный среди максимальных элементов каждого из столбцов матриц С(5,10) и D(10,20). Задачу решить с использованием подпрограммы.

Помогите решить на с++ или pascale срочно

Таймер - это часы, которые умеют подавать звуковой сигнал по прошествии некоторого периода времени. Напишите программу, которая определяет, когда должен быть подан звуковой сигнал.Входные данныеВ первой строке входного файла INPUT.TXT записано текущее время в формате ЧЧ:ММ:СС (с ведущими нулями). При этом оно удовлетворяет ограничениям: ЧЧ - от 00 до 23, ММ и СС - от 00 до 60.Во второй строке записан интервал времени, который должен быть измерен. Интервал записывается в формате Ч:М:С (где Ч, М и С - от 0 до 109, без ведущих нулей). Дополнительно если Ч=0 (или Ч=0 и М=0), то они могут быть опущены. Например, 100:60 на самом деле означает 100 минут 60 секунд, что то же самое, что 101:0 или 1:41:0. А 42 обозначает 42 секунды. 100:100:100 - 100 часов, 100 минут, 100 секунд, что то же самое, что 101:41:40.



Вы находитесь на странице вопроса "помогите решить в pascal.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.