Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

20 ∑i^2/(10-i) 10-i написать программу для нахождения суммы

5-9 класс

Vasiliska10 05 авг. 2014 г., 23:10:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yanastrel
06 авг. 2014 г., 0:36:07 (9 лет назад)

var s:real; переменная для хранения суммы элементов
i:integer; переменная для счетчика

begin
s:=0; обнуляем переменную
for i:=0 downto -10 do идем с верху вниз от 0 до -10 так как по условию 10-i ,до 20
s:=s+(Sqr(i)/(10-i)); суммируем все в переменную s
writeln('Сумма равна = ',s); выводим на экран результат
end.

Ответить

Другие вопросы из категории

задали сделать небольшую(5-6 слайдов) презентацию на тему "в мире информатики".

сказали,что можно включить туда какие-нибудь интересные факты.что можно сделать?или скиньте пожалуйста ссылки на хорошие сайты.заранее спасибо!

Зачеркните лишнее слово 1) ножницы, дрожжи, щипцы, башмаки; 2)брюки, хлопоты, дверцы, вилы; 3)дебри, прения, игры, шахматы; 4)носок, мозоль, георгин,

помидор; 5)магистраль, вестибюль, бандероль, лазурь; 6)озимь, цитадель, фланель, панцирь; 7)подстаканник, подорожник, подснежник,подлокотник;

1.В последовательности чисел 1;2;3;4;6;9;13;19;28;...;60 необходимо выявить закономерность. чему равно пропущенное десятое число?

2."В трех вазах стоят розы,пионы и ирисы. Каждый день хозяйка берет один цветок , любуется им и ставит обратно. Сообщение "Извлечена роза" несет 3 бита информации, а сообщение "Извлечен пион"- 4 бита.Известно, что ирисов 7 штук.Сколько всего цветов у хозяйки?

Читайте также

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

Написать программу для определения максимального числа из данных пяти чисел.

Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ".
Написать программу в "КуМиРе"

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.



Вы находитесь на странице вопроса "20 ∑i^2/(10-i) 10-i написать программу для нахождения суммы", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.