Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Сдезайте програмку очень нужно!!!!

10-11 класс

Vasilevska632 12 янв. 2015 г., 23:12:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elenafadina
13 янв. 2015 г., 0:37:23 (9 лет назад)

Решение в лоб :D, только желательно запускай прогу отдельно в папке.

Program out;
var fo:text;
begin
assign(fo,'output.txt');
rewrite(fo);
Writeln(fo,'Program AplusB;');
Writeln(fo,'var A,B: Integer;');
Writeln(fo,'begin');
Writeln(fo,' Assign(input,''input.txt'');');
Writeln(fo,' Reset(input);');
Writeln(fo,' Assign(output,''output.txt'');');
Writeln(fo,' Read(A,B);');
Writeln(fo,' ReWrite(output);');
Writeln(fo,' WriteLn(A+B);');
Writeln(fo,' Close(input);');
Writeln(fo,' Close(output);');
Writeln(fo,'end.');
close(fo);
end.

Ответить

Другие вопросы из категории

ПОМОГИТЕ ПОЖАЛУЙСТА!!!

Напишите программу, которая меняет местами значения двух переменных в памяти.

задача на фото плз решите
ребята очень срочно надо!

надо написать программу

Читайте также

Очень вас прошу помочь написать программу.Написать программу-

1)с помощью генератора случайных чисел создать Н числа в диапазоне с [-50;50](длину массива Н надо ввести с клавиатуры)
2)надо вывести сделанный массив на экран
3)нужно вычислить и вывести,какое количество парных чисел
4)и вывести на экран все парные числа.
Очень вас прошу помогите,очень нужно до завтра сделать.Если можете помочь мне,пожалуйста помогите.

Помогите пожалуйста, очень нужно!

Программирование
Решить квадратное уравнения вида ax^2 + bx + c = 0
К решению математическая модель:
Дано:
Нужно:
Связь:
При:

Помогите, очень нужно.

Нужно найти переменную i

4 задача, очень нужно, помогите!


Вы находитесь на странице вопроса "Сдезайте програмку очень нужно!!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.