Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Дано слово s1.Получить слово s2, образованное нечетными буквами слова s1.

5-9 класс

Lumafre11 15 дек. 2016 г., 21:43:57 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zenjuwe4ka
16 дек. 2016 г., 0:23:50 (7 лет назад)

var a:integer;
var s1,s2:string;
begin
  inc(a);
  write('Vvedite slovo: ');
  readln(s1);
  repeat
   s2:=s2+s1[a];
   a:=a+2;
  until(a>length(s1));
  writeln(s2);
  readln;
end.

Ответить

Другие вопросы из категории

Сделайте таблицу с помощью майкрасофт ворд и напишите мне в личку я напишу свою почту чтобы отправили мне таблицу.Заранее спасибо.)

Используя средства работы с таблицами, построить таблицу типа «объект-свойство» по следующим данным:

Полярная звезда находится в созвездии Малая Медведица. Бетельгейзе находится в созвездии Орион. Расстояние до Спики — 260 световых лет. Денеб находится в созвездии Лебедь. Акрукс ярче Солнца в 2200 раз. Расстояние до Бетельгейзе — 650 световых лет. Ригель ярче Солнца в 55 000 раз. Канопус находится в созвездии Стрекоза. Расстояние до Капеллы — 46 световых лет. Спика находится в созвездии Дева. Антарес находится в созвездии Скорпион. Расстояние до Арктура —36 световых лет. Альдебаран ярче Солнца в 165 раз. Бетельгейзе ярче Солнца в 22 000 раз. Расстояние до Акрукса — 260 световых лет. Денеб ярче Солнца в 72 500 раз. Расстояние до Антареса — 425 световых лет. Альдебаран находится в созвездии Телец. Антарес ярче Солнца в 6600 раз. Расстояние до Канопуса — 181 световой год. Арктур находится в созвездии Волопас. Капелла ярче Солнца в 150 раз. Расстояние до Полярной звезды — 780 световых лет. Ригель находится в созвездии Орион. Спика ярче Солнца в 2200 раз. Акрукс находится в созвездии Южный Крест. Расстояние до Альдебарана — 70 световых лет. Арктур ярче Солнца в 105 раз. Расстояние до Денеба — 1600 световых лет. Канопус ярче Солнца в 6600 раз. Капелла находится в созвездии Возничий. Полярная звезда ярче Солнца в 6000 раз. Расстояние до Ригеля — 820 световых лет.

Помогите! Нужно составить программу на языке паскаль!

Заранее спасибо

Читайте также

Пожалуйста решите, буду благодарна))))) Действие компьютерного вируса состоит в том, что вместо букв «б», «в», «л», «о», «т» печатаются цифры, кроме циф

- ры 0, причём разным буквам соответствуют разные цифры. Выясните, какие цифры каким буквам соответствуют, если известно, что: 1) сумма цифр слова «бот» равна 8; 2) сумма цифр слова «вол» равна 9; 3) сумма цифр слова «болт» равна 11; 4) сумма цифр слова «лото» равна 12.

Помогите, пожалуйста, если можно подробно.

Действие компьютерного вируса состоит в том, что вместо букв "б", "в", "л", "о", "т" печатаются цифры, кроме цифры 0, причем разным буквам соответствующие разные цифры.
Выясните какие цифры каким буквам соответствуют, если известно, что:
1) сумма цифр слова "бот" равна 8;
2) сумма цифр слова "вол" равна 9;
3) сумма цифр слова "болт" равна 11;
4) сумма цифр слова "лото" равна 12.

Действие компьютерного вируса состоит в том, что вместо

букв «б», «в», «л», «о», «т» выводятся цифры, кроме цифры

0, причём разным буквам соответствуют разные цифры.

Выясните, какие цифры каким буквам соответствуют, если

известно, что:

1) сумма цифр слова «бот» равна 8;

2) сумма цифр слова «вол» равна 9;

3) сумма цифр слова «болт» равна 11;

4) сумма цифр слова «лото» равна 12.

1) Компьютерный вирус А заполняет 1 ГБАЙТ за 1 месяц, вирус В за 2 месяца , вирус С , за 3 месяца , а вирус D за шесть месяцев. На компьютере установлены

все 4 вируса. Сколько ГИГАБАЙТОВ они заполнят за 1 месяц.
2) Действие компьютерного вируса состоит в том, что вместо букв "б", "в", "л", "о", "т". выводятся цифры кроме цифры 0, причем разным буквам соответствуют разные цифры. Выясните,какие цифры каким буквам соответствуют, если известно что :
1)сумма цифр слова "бот" равна 8 ;
2) сумма цифр слова "вол" равна 9;
3)сумма цифр слова "болт " равна 11
4)сумма цифр слова лото равна 12



Вы находитесь на странице вопроса "Дано слово s1.Получить слово s2, образованное нечетными буквами слова s1.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.