Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

В редакции газеты имеется 14 внештатных корреспондентов, каждому из которых присвоили порядковый номер (от одного до 14 включительно). Известно, сколько

10-11 класс

статей опубликовал каждый внештатный корреспондент. Составьте программу, с помощью которой определить, сколько денег нужно выплатить каждому внештатному корреспонденту, если за каждую опубликованную статью полагается по 50 у.е. Вознаграждения.

Kykyshka 28 нояб. 2014 г., 23:10:23 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Limemo40
28 нояб. 2014 г., 23:46:00 (9 лет назад)

const N=14;

var i: integer;

a: array [1..N] of integer;

begin

foe i:=1 to N do

begin

read (a[i]);

end;

for i:=1 to N do

begin

a[i]:= a[i]*50;

end;

or i:=1 to N do

begin

write(a[i] , 'y.e';

end.

 

Ответить

Другие вопросы из категории

Читайте также

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.

Известна математическая задача: " Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7" А Вы попытайтесь

написать программу, которая отвечает на вопрос " существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"

Входные данные: Два числа N(1<=N<=10000000000),k (1<=k<=100)
Выходные данные: Программа выводит два таких числа, если они существуют,"NO"- если нет.

Известна математическая задача: "Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7?" Напишите программу,

которая отвечает на вопрос: "Существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"
Входные данные. Два числа N (1 \leq N \leq 10000000000), k (1 \leq k \leq 100)
Выходные данные. Программа выводит два таких числа, если они существуют, "NO" - если нет.

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от -100 до 100. Напишите программу, которая позволит

подсчитать среднее арифметическое положительных элементов массива, которые кратны первому элементу массива. №2. Дан массив из 40 элементов. Каждый элемент может принимать целочисленные значения от 0 до 200. Напишите программу, которая позволит найти наиболее часто встречающийся элемент массива

Поле шахматной доски представляется парой натуральных чисел, каждое из которых не превосходит восьми: первое число - номер вертикали (при счете снизу

вверх), второе - номер горизонтали (при счете слева направо). Даны натуральные числа k, l, m,n, каждое из которых не превосходит восьми. Требуется:

1. выяснить, являются ли поля (k, l) и (m, n) полями одного цвета

2. на поле (k, l) расположен ферзь. Угрожает ли он полю (m, n)?

задача в Delphi.



Вы находитесь на странице вопроса "В редакции газеты имеется 14 внештатных корреспондентов, каждому из которых присвоили порядковый номер (от одного до 14 включительно). Известно, сколько", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.