Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста выполнить вычитание двоичных чисел. 1) 111001-10111 2) 1011101-10111

5-9 класс

Igor207 07 дек. 2013 г., 13:52:27 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aswe1234
07 дек. 2013 г., 14:35:52 (10 лет назад)

 Помогите пожалуйста выполнить вычитание двоичных чисел.

1) 111001-10111

2) 1011101-10111

1) 100010

2)1000110 

+ 0 -
Eкатеринка
07 дек. 2013 г., 16:44:57 (10 лет назад)

1) 111001-10111=100890

2) 1011101-10111=1000990

Ответить

Другие вопросы из категории

1. какой тип данных могут иметь аргументы и возвращаемые значения математических функций

2. какой тип данных могут иметь аргументы и возвращаемые значения строковых функций
3. какой тип данных могут иметь аргументы и возвращаемые значения функций ввода и вывода
4. какой тип данных могут иметь аргументы и возвращаемые значения функций даты и времени

Помогите пожалуйста

1. Чему будет равна переменная «c» после выполнения этой программы:
a := 28;
b := 7;
b := a div b + b;
c := a mod b + a;
Ответ:
2. Чему будет равна переменная «c» после выполнения этой программы:
a := 26;
b := 6;
c := a mod b + b;
Ответ:
3. Чему будет равна переменная «c» после выполнения этой программы:
a := 28;
b := 7;
c := a div b + a;
Ответ:
4. Чему будет равна переменная «c» после выполнения этой программы:
a := 22;
b := 4;
b := a div b;
c := a div b;
Ответ:
5. Чему будет равна переменная «c» после выполнения этой программы:
a := 26;
b := 6;
b := a mod b + 4;
c := a mod b + 1;
Ответ:
6. Чему будет равна переменная «c» после выполнения этой программы:
a := 20;
b := 3;
b := a div b;
c := a mod (b + 1);
Ответ:
7. Чему будет равна переменная «c» после выполнения этой программы:
a := 28;
b := 7;
b := a mod b;
c := a div (b + 1);
Ответ:

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Помогите пожалуйста!!!!

Задания1
A=315^8 B=D1^16 Какое из чисел С записанны в двоичном системе,отвечает условию А<C<B
1) 11010010
2) 1101000
3) 11001010
4)11000111
задание 2
Чему равна разность чисел 50^16 16^18
1)136^8
2)102^8
3)82^16
4) 10011110^2
Помогите пожалуйста ОГРОМНОЕ СПАСИБО!!!!!!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.



Вы находитесь на странице вопроса "Помогите пожалуйста выполнить вычитание двоичных чисел. 1) 111001-10111 2) 1011101-10111", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.