Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Сделать в Паскале с условным оператором.

5-9 класс

Определить температуру и вес вашего тела( вес тела любой брать) в фунтах и по шкале Фаренгейта.
1 фунт=400 грамм
переводить температуру из градусов Цельсия по формуле:
Т по фаренгейту =1,8*температура по Цельсию+32

Dashadrozdova2002 02 февр. 2017 г., 18:53:46 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zaxodi2369
02 февр. 2017 г., 20:03:11 (7 лет назад)

program z1;
var t,v:real;
begin
writeln('введите вес(в фунтах)');
readln(v);
v:=(v*400) mod 1000;
writeln('введите температуру(по Фаренгейту');
readln(t);
t:=(t-32)/1.8;
writeln('Вес=',v,'кг; температура=',t);
end.

+ 0 -
Nakatov
02 февр. 2017 г., 20:51:24 (7 лет назад)

ввод по фаренгейту,вывод по цельсию

+ 0 -
Enot089
02 февр. 2017 г., 22:01:01 (7 лет назад)

Вроде так, проверь работает или нет

+ 0 -
Sevina
02 февр. 2017 г., 22:36:25 (7 лет назад)

и напиши мне правильно или нет, мне же интересно

+ 0 -
Neklydova
03 февр. 2017 г., 1:10:13 (7 лет назад)

вроде правильно) Спасибо

+ 0 -
Veronikaprokop
03 февр. 2017 г., 2:04:30 (7 лет назад)

блин еще и наоборот надо сделать. Там просто получается не в фунтах и фаренгейту вводить,а наоборот,да?

Ответить

Другие вопросы из категории

1 Задача

Информационный объём сообщения, записанного в 16-битовом коде Unicode, составляет 12 Кбайт.Сколько страниц занимает это сообщение, если известно, что на каждой странице 64 строки по 32 символа?
2 Задача
Информационный объём сообщения, записанного в 8-битовом коде КОИ-8,составляет 8 Кбайт.Сколько листов бумаги потребуется для распечатки этого текста при двусторонней печати, если каждая страница 32 строки по 40 символов в строке?

С решением и дано к задачам.

ПОМОГИТЕ,ПОЖАЛУЙСТА

Оператор присваивания
А)вычисление среднего арифметического переменных х1 и у1
Б)уменьшение на единицу значения переменной k
В)увеличение на единицу значения переменной L i
Г)вычисление стоимости покупки состоящей из нескольких карандашей нескольких ручек несколько тетрадей

Читайте также

Дан условный оператор:

if a<5 then c:=1

else if a>5 then c:=2
else c:=3

какое значение имеет переменная a, если в результате выполнения условного оператора переменной c присваиваетсязначение 3?

Дан условный оператор:

if a<5 then c:=1
else if a>5 then c:=2
else c:=3
Какое значение имеет переменная a , если в результате выполнения условного оператора переменной c присваивается значение 3?

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.

1. Как выглядит структура программы на паскаль?

2. Что такое оператор присваивания?
3. По каким правилам определяется порядок выполнения операций в арифметическом выражении?
4. Полная и неполная форма условного оператора?

Задачи

практикума по языку Паскаль. Условный
оператор.



Вы находитесь на странице вопроса "Сделать в Паскале с условным оператором.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.