Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите срочно с заданием по паскалю пожалуйста!

10-11 класс

Вариант 4.

Dleram 03 нояб. 2013 г., 10:07:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ar123
03 нояб. 2013 г., 11:49:42 (10 лет назад)

Просто заводишь массив переменных типа string, считываешь туда все, потом идешь по массиву циклом, считываешь длину данной строки, идешь посимвольно и сравниваешь это гласная или нет, подсчитываешь кол-во гласных, и сравниваешь кол-во гласных с кол-вом остальных букв, и если гласных больше, выводишь данную строку

Ответить

Другие вопросы из категории

«Электронный,

домашний, почтовый, абсолютный, относительный, временный». Что это?

program klass; type ocenki=record name:string[15]; marks: array [1..5] of integer; end; var a,k,i:integer;

c:array [1..5] of ocenki;

begin k:=0;

For i:=1 to 5 do

With c[i] do

begin

write('vvedite name'); readln(name);

write('vvedine marks');

for i:=1 to 5 do read(marks[i]);

a:=i;

if c[a].marks < 2 (вот здесь выдает что операнды имеют неприводимые типы) then k:=k+1; writeln(k);

end;

end.

(Подскажите пожалуйста где допустила ошибку)

Читайте также

Пожалуйста СРОЧНО Помогите с домашним заданием по Информатике... Заранее Очень Очень Сильно Благодарен за Ваши Ответы :)

1. Логическое выражение называется тождественно-ложным, если оно принимает значения 0 на всех наборах входящих в него простых высказываний. Упростите следующее выражение и покажите, что оно тождественно-ложное.

_ _ _

(A&B&B) v (A&A) v (B&C&C).

2. Упростите логические выражения. Правильность упрощения проверьте с помощью таблиц истинности для исходных и полученных логических формул.

_

а) A v (A&B) ;

_ _

б) (A v B)&( B v A)&(C v B) .

ПОМОГИТЕ НАПИСАТЬ ПРОГРАММУ массива В ПАСКАЛЕ, ПОЖАЛУЙСТА)

Дан массив х[N]. Найти наибольший элемент (max). Преобразовать исходный массив таким образом,чтобы все элементы по модулю не равные MAX заменялись нулями,а остальные единицами.

Помогите срочно нужно программирование в паскале !! написать программу!!

1 ввести с клавиатуры последовательность из N чисел и найти максимальное число среди элементов стоящих на чётных местах.
2 Выяснить является ли натуральное число K степенью 3.

задания по паскалю Даны координаты двух различных полей шахматной доски х1, y1, x2, y2 (целые числа, лежащие в диапазоне 1-8). Проверить

истинность высказывания: «Данные поля имеют одинаковый цвет».

помагите решить

Задача по информатике (Паскаль)

Пожалуйста помогите сделать задание в паскале.







Дана
матрица А(3.3)

1)



Вы находитесь на странице вопроса "Помогите срочно с заданием по паскалю пожалуйста!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.