Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

СРОЧНО!!!!

5-9 класс

Помогите сделать пожалуйста,завтра сдать надо

CraZZyBr0 19 янв. 2017 г., 5:12:31 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kamilya16
19 янв. 2017 г., 7:31:15 (7 лет назад)

var a:integer;
s,c_tetr,c_rez,c_ruch:real;
begin
write('Стоимость канцелярских товаров');
writeln('Укажите количество тетрадей');
read(a)
c_tetr:=45;
c_rez:=12;
c_ruch:=60;
s:=a*c_tetr+4*a*c_ruch+2*c_rez;
write('Стоимость покупки' ,s);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста решить задачи на тему кол-во информации!!! СРОЧНО! 1) Вычислить какой объём памяти компьютера потребуется для хранения одной

страницы текста на английском языке, содержащей 2400 символов. 2) В течение 5 секунд было передано сообщение, объём которого составил 375 байт. Каков размер алфавита, с помощью которого записано сообщение, если скорость передачи составила 200 символов в секунду?

На­пи­ши­те про­грам­му, ко­то­рая в по­сле­до­ва­тель­но­сти

на­ту­раль­ных чисел опре­де­ля­ет ми­ни­маль­ное число, крат­ное 3. Про­грам­ма
по­лу­ча­ет на вход ко­ли­че­ство чисел в по­сле­до­ва­тель­но­сти, а затем
сами числа. В по­сле­до­ва­тель­но­сти все­гда име­ет­ся число, крат­ное 3. Ко­ли­че­ство
чисел не пре­вы­ша­ет 1000. Введённые числа не пре­вы­ша­ют 30 000. Про­грам­ма
долж­на вы­ве­сти одно число — ми­ни­маль­ное число, крат­ное 3.

Читайте также

Срочно нужна сказка об информатике и

человеке! Буду благодарна! 6 класс Уже 4 раз пишу:с На завтра срочно нужно,не знаю что писать :ссс

Срочно! Напишите сообщение про Системный блок. Рзамером, примерно с альбомный лист.

Только содердательно и понятным языком. Срочно, пожалуйста помогите!

:)

ОЧЕНЬ СРОЧНО!!!!!!!

По каналу один за другим идут пароходы "Обь" и "Восток". Навстречу им идут один за другим пароходы "Мир" и "Енисей". Канал такой ширины, что два парохода в нем разойтись не могут. Но с одной стороны канал имеет расширение, в котором может поместиться один пароход. Как можно пароходам разойтись и продолжить свой путь?
Изобразите решение в виде схемы.ЗАРАНЕЕ СПАСИБО!(объясните,кто как может,очень срочно)

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

пожалуйста срочно помогите, очень прошу

тема у нас Организация ветвлений в Паскале. и так, вопрос:
дано трёхзначное число. если сумма цифр числа кратно 3, тогда перевернуть число, иначе обнулить среднюю цифру
очень срочно, кто может



Вы находитесь на странице вопроса "СРОЧНО!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.