Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите решить пожалуйста!!1)В классе 36q учеников, из них 21q девочек и 15q мальчиков. В какой системе счисления велся счет учеников?2)В саду

10-11 класс

100q

Lena16062007 24 янв. 2017 г., 22:24:47 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dronmanvarious
24 янв. 2017 г., 23:47:13 (7 лет назад)

1) 36 = 3q + 6
21 = 2q + 1
15 = q + 5
3q + 6 = (2q + 1) + (q + 5) = 3q + 6 - тождество!
Тогда такое равенство можно записать в любой системе счисления, в которой есть цифра 6, т.е. основание системы счисления q >=7
2) 100 = q^2
33 = 3q + 3
22 = 2q + 2
16 = q + 6
5 = 5
q^2 = (3q + 3) + (2q + 2) + (q + 6) + 5
q^2 = 6q + 16
q^2 - 6q - 16 = 0
q1 = 8; q2 = -2
В системе с основанием -2 не может быть троек, поэтому ответ q = 8
3) 100 = q^2
1000 = q^3
По условию 2q^2 = q^3, откуда q = 2
4) Да, может, например, в системе счисления с основанием 2.

+ 0 -
Aderi
25 янв. 2017 г., 2:28:27 (7 лет назад)

Комментарий удален

+ 0 -
Диллерон
25 янв. 2017 г., 3:49:53 (7 лет назад)

КАк решили?

Ответить

Другие вопросы из категории

СОСТАВИТЬ ПРОГРАММУ НА ЯЗЫКЕ С!!!!!!

СРОЧНО!
Пожалуйста.

Числа Люка определяются так: первое число равно 1, второе равно 3, каждое следующее равно сумме двух предыдущих. Составить программу, которая находит сумму первых k чисел Люка (k – задается пользователем). Определить количество первых чисел Люка, таких, что значение ихсуммы не превышает диапазона типа int (long int). Вывести в виде таблицы данное значение суммы и три предыдущих значения суммы (с соответствующими количествами чисел Люка).

1) Что будет напечатано на экране в результате выполнения следующей программы:

........
A:=1;
B:=5;
WHILE A<B DO
BEGIN
WRITELN(A,B) ;
A:=A+1;
END;

2) Цикл FOR заменить на цикл WHILE DO

FOR I:=1 TO 50 DO
BEGIN
CISLO:=CH/ZN;
S:=S+CISLO;
END;

1. Перед вами пример кода HTML.

Необходимо подсчитать количество ошибок сделанных в записи

тэгов.

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Решите задачу, пожалуйста :)

В классе учится 20 учеников: 8 мальчиков и 18 девочек. В какой системе счисления записаны эти сведения? Запишите количество мальчиков и девочек в десятичной системе счисления.

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу



Вы находитесь на странице вопроса "Помогите решить пожалуйста!!1)В классе 36q учеников, из них 21q девочек и 15q мальчиков. В какой системе счисления велся счет учеников?2)В саду", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.