Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Выполнить в программе Geany.Паскаль.Пожааалуйста) Задача 1. Вывести на экран последовательность из N чисел (N задаётся пользователем): 5, -10,

5-9 класс

15, -20,
25, …
Использовать цикл for и условие в нём.

Задача 2.Найти сумму чисел от 1 до 100, кратных 7. Кратность находим при помощи операции mod

Gorod010401 03 авг. 2013 г., 0:49:49 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kamochek
03 авг. 2013 г., 2:53:21 (10 лет назад)

program chik;
var n,i,p:integer;
begin
read(N);
p:=0;q:=1;
for i:=1 to n do
begin
p:=p+5;
q:=q*-p;
write(q,' ');
end;
end.
2)
program chik2;
var s,i:integer;
begin
s:=0;
for i:=1 to 1000 do
if(i mod 7=0)then s:=s+i;
write(s);
end.

+ 0 -
Герочка123
03 авг. 2013 г., 5:28:31 (10 лет назад)

1)
program test;
uses crt;
var
  n,i,c:integer;
begin
  clrscr;
  write('Input n ');readln(n);
  for i:=1 to n do
    begin
    c:=c+5;
      if i mod 2 = 0 then
        write(-1*c,' ')
      else
        write(c,' ');
    end;
  readln;
end.


2)
program test;
uses crt;
var
  sum,i:integer;
begin
  clrscr;
  for i:=1 to 100 do
    if i mod 7 = 0 then
      begin
      write(i,' ');
      sum:=sum+i;
      end;
  writeln;
  writeln(sum);
end.

Ответить

Другие вопросы из категории

как называется вид меню?
Что такое логика ? скажите
Виразити в бітах :

а) 5 байтів
б) 100 байтів
в) 10Кбайт
г) 32 біти

Читайте также

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

ПОМОГИТЕ ПОЖАЛУЙСТА!

На языке паскаль составить программу , выводящую на экран наименьшее из трех чисел.Программа должна выводить на экран результат в виде:Наименьшее из данных трех чисел=Значение.

1. дано натуральное двух значное число определить будет ли цыфра десятков больше чем цыфра единиц.Тема паскаль 2) даны два

натуральных числа вывести на экран то из них у которого цыфра меньше. пожалуйста решите 2 задачи

Geany,пожалуйста

Вывести на экран строчку из 10 единиц. Затем в этой же программе вывести на экран 5 строчек по 10 единиц. (нужно повторять цикл for)



Вы находитесь на странице вопроса "Выполнить в программе Geany.Паскаль.Пожааалуйста) Задача 1. Вывести на экран последовательность из N чисел (N задаётся пользователем): 5, -10,", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.