Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Турбо паскаль, цикл for.Написать программу которая выводит таблицу квадратов первых пяти целых нечетных чисел. ПЛИЗ ОЧЕНЬ НАДО*))))

5-9 класс

Stive95 27 марта 2014 г., 16:03:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Jason94
27 марта 2014 г., 17:51:14 (10 лет назад)

Program Square5NotEven;
Uses crt;
var i:integer;
begin
clrscr;
for i:=1 to 9 do
if (i mod 2)<>0 then writeln(i,' ',i*i );
readkey;

end.

Ответить

Другие вопросы из категории

Скорость передачи данных по некоторому каналу связи равна 32 Кбит/ с. Передача текстового файла по этому каналу связи заняла 48 с.Определите ,сколько

страниц содержал переданный текст ,если известно ,что информационный вес одного символа равен 2 байта , а на одной странице 128 символов.

Решите по системе БЕЙСИК

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ



Вы находитесь на странице вопроса "Турбо паскаль, цикл for.Написать программу которая выводит таблицу квадратов первых пяти целых нечетных чисел. ПЛИЗ ОЧЕНЬ НАДО*))))", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.