Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

вычеслить значение выражения d= 47/3y + 12,5/6,4y черта деления это означает дробь я просто не знаю как по другом написать дробь

5-9 класс

йцуфывячс1234 13 янв. 2017 г., 23:54:29 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Saadat11
14 янв. 2017 г., 1:16:35 (7 лет назад)

program a;

var d,y:real;

begin

readln(y);

d:=47/3*y + 12.5/6.4*y;

writeln(d)

end.

Ответить

Другие вопросы из категории

Читайте также

Помогите решить информатику.

1. Дано: x=ED(16), y=F7(16). Какое из чисел x, записанных в двоичной системе, удовлетворяют условию x-1<x<y+1
2.Чему равно значение суммы 1111(2)+777(8)+99(10)+F(16)
3.Найдите значение выражения А3(16)+24(8)*101(2). Результат запишите в восьмеричной системе счисления.
4. Найдите значение выражения ЕС(16)-26(8)*10(10). Результат запишите в шестнадцатеричной системе.
5. Известно, что 133(t)=111(2) и 283(t)=456(7). Найдите основание системы счисления t.
6. Укажите через запятую в порядке возрастания все числа, не превосходящие 31(10), запись которых в восьмеричной системе счисления оканчивается на 22. Ответ запишите в двоичной системе.

Помогите,пожалуйста с тестом по информатике! Это срочно! Даю 30 баллов!

1.Примером документальной базы данных является база данных,содержащая:
а)законодательные акты
б)Сведения о кадровом составе учреждения
в)Сведения о финансовом состоянии учреждения
2.База данных - это...
3.Примером иерархической базы данных является
а)Страница классного журнала
б)Каталог файлов,хранимых на диске
в)Расписание поездов
г)Электронная таблица
4.Наиболее точным аналогом реляционной базы данных может служить:
а) Неупорядоченное множество данных
б) Вектор
в) Генеалогическое древо
г) Двумерная таблица
5. Поля реляционной базы данных
а) Именуются пользователем произвольно с определенными ограничениями
б) Автоматически нумеруются
в) Именуются по правилам,специфичным для каждой конкретной СУБД
г) Нумеруются по правилам,специфичным для каждой конкретной СУБД
6.Структура реляционной базы данных меняется при удалении:
а) Одного из полей
б) Одной записи
в) Нескольких записей
г) Всех записей
7.В записи реляционной базы данных может содержаться:
а) Неоднородная информация(данные разных типов)
б) Исключительно однородная информация(данные только одного типа)
в) Только текстовая информация
г) Исключительно числовая информация
8. Значение выражения 0,7-3>2 относится к следующему типу данных:
а) Числовому
б) Логическому
в) Строковому
г) Целому
9. Система управления базами данных(СУБД) - это...
10. Модель отражает:
а) Все существующие признаки объекта
б) Некоторые из всех существующих
в) Существенные признаки в соответствии с целью моделирования
г) Некоторые существенные признаки объекта
д) Все существенные признаки
11. При описании отношений между элементами системы удобнее всего использовать информационную модель следующего типа:
а) Текстовую
б) Математическую
в) Структурную
г) Табличную
д) Графическую
12. Понятие модели имеет смысл при наличии:
а) Моделирующего субъекта и моделируемого объекта
б) Цели моделирования и моделируемого объекта
в) Моделирующего субъекта;цели моделирования и моделируемого объекта
г) Цели моделирования и двух различных объектов
д) Желания сохранить информацию об объекте
13. Рисунки,карты,чертежи,диаграммы,схемы,графики представляют собой модели следующего вида:
а) Табличные информационные
б) Математические модели
в) Натурные
г) Графические информационные
д) Иерархические информационные
14. Суть основного тезиса формализации состоит в принципиальной возможности:
а) Представления информации на материальном носителе
б) Передачи информации от одного объекта к другому
в) Обработка информации человеком
г) Хранение информации в памяти компьютера
д) Разделение объекта и его обозначения

Выполнить задания, связанные с Turbo Pascal: 1) Какой оператор позволяет менять значения переменных и вычислять

значения выражений?

2) Выполнить алгоритм при x=345:

Начало

ввод x

a=x div 100

b=x div 10 mod 10

c=(a+b)/2

вывод a

вывод b

вывод c

конец

3) Что появится на экране после выполнения фрагмента программы:

a:=7;

b:=5;

a:=a-b;

Writeln(b-a*2);

Writeln('a=',a,'b=',b);

4) Дана сторона квадрата, найти его периметр.

5) Дано трёхзначное число. В нём зачеркнули последнюю справа цифру и приписали её в начале. Найти полученное число.

*Задачи 4 и 5 решить на языке программирования, используя математические функции.

1)Напишите программу,которая запрашивает значения двух переменных и выводит их разность.Приглашение к вводу каждого числа произведите в отдельных

строках.Вывод результата сопроводите пояснениями
2)Напишите программу ввода трех величин( А,В,С) на одной строке,рассчитайте и выдайте на экран на отдельной строке значение выражения: (А*В)/3,14 +3С.
3)Напишите программу вычисления длины окружности и площади круга одного и того же заданного радиуса R.
Решать на паскале...Помогите пожалуйста(((



Вы находитесь на странице вопроса "вычеслить значение выражения d= 47/3y + 12,5/6,4y черта деления это означает дробь я просто не знаю как по другом написать дробь", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.