Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Подскажите, пожалуйста!

10-11 класс

Как построить график y=sin2x на интервале от -10 до 10 с шагом 0,5 в MS Excel?

ЛераWinter 21 июля 2014 г., 4:05:46 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Снежана1234
21 июля 2014 г., 6:14:14 (9 лет назад)

в первый столбик заполняешь значения X
от -10 до 10 с шагом 0,5, т.е. -10 -9,5 -9 -8,5 и т.д. Это легко можно сделать автозаполнением пишешь в первую ячейку -10, во вторую -9,5 и протягиваешь маркер автозаполнения до значения 10.
Далее во второй столбик забиваешь формулу Например, в ячейке В1 будет формула =SIN(2*A1), где А1 - это значение Х, и протягиваешь эту формулу автозаполненем вниз. выделяешь второй столбик и строишь диаграмму(график).
Прилагаю готовый график.

Ответить

Другие вопросы из категории

составить программу в Паскале
паскаль .вычеркиватели.

Вычеркните из слова Х буквы, стоящие на чётных местах.

Автомобильный номер состоит из 8 символов: четырёх цифр, за которыми следуют 4 буквы. Допустимыми символами считаются 10 цифр и 25 заглавных латинских

букв (кроме буквы O). Для хранения каждой из цифр используется одинаковое и наименьшее возможное количество бит. Аналогично, для хранения каждой из букв используется одинаковое и наименьшее возможное количество бит. При этом количество бит, используемых для хранения одной буквы и одной цифры могут быть разными.

Для хранения каждого номера используется одинаковое и минимально возможное количество байт. Сколько байт памяти потребуется для хранения 500 автомобильных номеров? Номера хранятся без разделителей.
1)3000
2)2500
3)2000
4)1500

Помогите дурочке)))

Что происходит с информацией в ОП, если выключить компьютер? *
она исчезает
она сохраняется во внешней памяти
она обрабатывается процессором
она остается неизменной

Читайте также

program klass; type ocenki=record name:string[15]; marks: array [1..5] of integer; end; var a,k,i:integer;

c:array [1..5] of ocenki;

begin k:=0;

For i:=1 to 5 do

With c[i] do

begin

write('vvedite name'); readln(name);

write('vvedine marks');

for i:=1 to 5 do read(marks[i]);

a:=i;

if c[a].marks < 2 (вот здесь выдает что операнды имеют неприводимые типы) then k:=k+1; writeln(k);

end;

end.

(Подскажите пожалуйста где допустила ошибку)



Вы находитесь на странице вопроса "Подскажите, пожалуйста!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.