Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Сколько значащих нулей в двоичной записи десятичного числа 128?

5-9 класс

Mrsmitt1488 02 дек. 2016 г., 19:03:52 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sempv
02 дек. 2016 г., 19:42:34 (7 лет назад)

128_{10}=10000000_2
7 нулей 

Ответить

Другие вопросы из категории

#include <iostream>

#include <string>
using namespace std;

struct student // структура студент
{
int id; // поля
string surname;
string subject;
int grade;
};

int main()
{
student array[3]; // массив типа student, размер количество студентов
setlocale(0, "Rus");


for ( int i = 0; i < 3; i++) // вносим данные в массив
{
cout << "Введите номер студента ";
cin >> array[i].id;
cout << "Введите фамилию студента "; // Вводить фамилии на английском
cin >> array[i].surname;
cout << "Введите предмет ";
cin >> array[i].subject;
cout << "Введите оценку ";
cin >> array[i].grade;
}
cout << endl;
string str; // строка фамилии которую ищем
cout << "Введите фамилию студента для поиска ";
cin >> str;
cout << endl;

for ( int i = 0; i < 3; i++)
if(str == array[i].surname)
cout << "Балл студента " << array[i].surname << " равен " << array[i].grade << endl;

system("Pause");
}

Кто то может помочь , перевести на СИ ?

разбирается дело Джона, Брауна и Смита. Известно,что один из них нашел и утаил клад. На следствии каждый из подозреваемых сделал два заявления:

Смит: "Я не делал этого. Браун сделал это".

Джон: "Браун не виновен. Смит сделал это"

Браун: "Я не делал этого. Джон не делал этого"

Суд установил,что один из них дважды солгал, другой дважды сказал правду, третий один раз солгал, один раз сказал правду. Кто из подозреваемых должен быть оправдан?

перечислите основные возможности ос windows ....

какие принципы классификации операционный системы вы можете назвать??

Читайте также

1)сколько нулей в двоичной записи восьмеричного числа 34526107? 2)сравните два числа 100111 двоичный и 51 восмеричный 3)перевести в восьмеричную систему

счисления 110001000,1001 ДВОИЧНЫЙ 4)сколько единиц в двоичной записи шестнадцатеричного числа F523С? 5)сравните два числа 101111двоичный 47 восмиричный помогиииииииитеееее



Вы находитесь на странице вопроса "Сколько значащих нулей в двоичной записи десятичного числа 128?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.