Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

С помощью датчика случайных чисел получить 15 вещественных чисел n , (38 < n < 39)

5-9 класс

Задача в borland pascal

Jamaxxx 24 мая 2014 г., 8:44:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
HAKER0144
24 мая 2014 г., 11:02:34 (9 лет назад)

var
  i: byte;

begin
  for i := 1 to 15 do
    write(38 + random(), ' ');
end.

Ответить

Другие вопросы из категории

Читайте также

I В паскале с помощью генератора случайных чисел получить двузначное число и

1) найти и вывести сумму его цифр
2) сформировать число, в котором поменяются разряды (допустим будет число 13, нужно сделать, что бы было 31 и т.п.)
II В паскале с помощью генератора случайных чисел получить трехзначное число и определить, является ли оно полимером (например 121 - является, 123 - нет)

I В паскале с помощью генератора случайных чисел получить двузначное число и

1) найти и вывести сумму его цифр
2) сформировать число, в котором поменяются разряды (допустим будет число 13, нужно сделать, что бы было 31 и т.п.)
II В паскале с помощью генератора случайных чисел получить трехзначное число и определить, является ли оно полимером (например 121 - является, 123 - нет)

Последняя задача...если вы мне поможете,то в аттестате 4 будет....пожалуйста помогите.вот:Сформируйте массив содержащий 15 элементов,с помощью датчика

случайных чисел.Получите новый массив,каждый элемент которого равен удвоенному соответствующему элементу исходного массива.В полученном массиве найдите максимальный элемент среди элементов,номера которых кратны трем.Выведите на экран исходные и полученные результаты

сформулируйте массив,содержащий 15 элементов,с помощью датчика случайных чисел. получите новый массив,каждый элемент которого равен обратному

соответствующему элементу исходного массива. посчитайте кол- во неизменившихся эелементов и найдите в новом массиве максимальный о абсолютной величине отрицательный элемент. выведите на экран исходные и полученные результаты (ПОМОГИТЕ ПОЖЛСТ ОЧЕНЬ НАДО)

Сформируйте массив, содержащий 15 элементов, с помощью датчика случайных чисел. Получите новый массив, каждый элемент которого равен произведению

соответствующего элемента исходного массива и заданного с клавиатуры числа А. В проученном массиве найдите максимальный элемент среди элементов с нечетными номерами. Выведите на экран исходные полученные результаты.



Вы находитесь на странице вопроса "С помощью датчика случайных чисел получить 15 вещественных чисел n , (38 < n < 39)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.