Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите решить B9 очень надо пожалуйста

10-11 класс

Piddubny2 10 дек. 2014 г., 9:47:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
222danil222
10 дек. 2014 г., 10:25:35 (9 лет назад)

получается в ответе 12 путей )

+ 0 -
Shakmatova17
10 дек. 2014 г., 12:05:02 (9 лет назад)

получше нет фотографии?

Ответить

Читайте также

Помогите решить задачку очень-очень надо:)) спасибо:* Устав от повседневных дел, Иван Петрович устроил себе отпуск - пошел на охоту. На

расстоянии N метров, его охотничья собака Гайзарда заметила зайца. Через какое время она догонит его если скорость зайца V1 м / с, а скорость собаки V2 м / с? Следует отметить, что Гайзарда бегает быстрее любого зайца.
Входные данные:
Программа на вход получает три целых числа N, V1, V2 (0 ≤ N ≤ 103, 0 <V1, V2 <20).
Выходные данные:
Программа должна вывести время за собака догонит зайца с точностью до сотых.

Очень срооочно!!!Помогите решить подпрограмму в паскале,пожалуйста!!!!!!

Дано:массивы А1(N1,M1),A2(N2,M2),A3(N3,M3). Вычислить Х=Х1+Х2+Х3 и Y1+Y2+Y3, где Х1,Х2,Х3-количество нулей в каждом из массивов А1,А2,А3 соответственно, а Y1,Y2,Y3-количество элементов в каждом из этих массивов,лежащих в интервале [1,12]. Определение количества нулей в массиве и количества элементов, лежащих в этом интервале, оформить в виде подпрограммы.

очень надо пожалуйста помогите завтра сдавать а я вообще не понимаю.

5.Укажите, какие из указанных ниже операций допустимы в Паскале:
var a1,a2:string; b1,b2:string[80]; c:string[5];
1) a1=a2;
2) b2>b1;
3) a1<=b2;
4) c=b1;
5) c:=a2;
6) a2:='b1+b2';
7) a1:=a2;
8) a2:=b2;
9) c>='12345';
10) a1<>'**';
11) c:=a1+b2.
6.Укажите, какие из указанных ниже выражений допустимы в Паскале:

Var a1, a2 : string; b1,b2 : string[80];

C : string[5];

1) copy(a1,5,3) + length(a2); 2) length(b2) + pos(‘aa’,b1);

3) pos(c,a1) + length(copy(c,6,2)); 4) b1 + copy(b2,65,20);

5) insert(copy(c,2,3), a2+b2,3); 6) delete(copy(a2,5,6),3,4);

7) insert(copy(a1,5,5),a2,3); 8) insert(a1,a2,length(a2)).
7.1) 1) concat('кро',a,b) при a='код', b='ил';
2) copy(s,2,3) при s='крокодил';
3) copy(s,4,2)+s[2]+s[7]+s[6]+s[5]+s[2] при s='крокодил';
4) pos('око',s) при s='крокодил';
5) pos('я','крокодил');
6) pos('а','ёеуыаоэяию');
7) pos('б','ёеуыаоэяию');
8) length('зеленый'+' '+s) при s='крокодил';
9) insert('чо',w,5) при w='моряк';
10) insert('Н',d,3) при d='око';
11) delete(w,5,2) при w='морячок';
12) str(123,s);
13) pos('а','аяоёуюыиэе')>0;
14) pos('б','аяоёуюыиэеАЯОЁУЮЫИЭЕ')>0;concat('кро',a,b)
copy(s,4,2)+s[2]+s[7]+s[6]+s[5]+s[2]

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Помогите решить массив в паскале,пожалуйста!!!

Дано:массивы А1(N1,M1),A2(N2,M2),A3(N3,M3). Сформировать одномерные массивы В1,В2,В3,каждый из которых состоит из элементов,лежащих в интервале [1,3] массивов А1,А2,А3 соответственно. Формирование одномерного массива,состоящего из элементов исходного массива, лежащих в интервале[1,3], осуществить в подпрограмме.



Вы находитесь на странице вопроса "помогите решить B9 очень надо пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.