Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1)Составить алгоритм для определения большего из трех чисел.

5-9 класс

2)Даны радиус и сторона квадрата. С помощью алгоритма определите, у какой фигуры площадь больше
3)Составить алгоритм для решения квадратного уравнения a x^{2} + bx + c = 0ПОМОГИТЕ

Sabibekirova 27 дек. 2016 г., 6:33:21 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Naduha2853
27 дек. 2016 г., 8:32:30 (7 лет назад)

1.
var a,b,c:longint;
begin
read(a,b,c);
if (a>=b) and (a>=c) then writeln(a) else
if (b>=a) and (b>=c) then writeln(b) else writeln(c);
end.
2.
var r,a:longint;
begin
read(r,a);
if pi*r*r>a*a then
writeln('Круг') else
if pi*r*r=a*a then
writeln('Равны') else
writeln('Квадрат');
end.
3.
var a,b,c,D:real;
begin
read(a,b,c);
D:=b*b-4*a*c;
writeln((-1*b+sqrt(D))/2*a);
writeln((-1*b-sqrt(D))/2*a);
end.

Ответить

Читайте также

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

1)Составить алгоритм для решения задачи: Вычислить угол между двумя векторами, если эти векторы заданы своими координатами.2)Составить

алгоритм для решения задачи: Найти действительные корни квадратного уравнения вида ax^2+bx+c=0.

Составьте алгоритм для определения подходящего возраста кандидатуры для вступления в брак, используя следующее соображение: возраст девушки равен

половине возраста мужчины+7, возраст мужчины определяется соответственно как удвоенный возраст девушки-14.



Вы находитесь на странице вопроса "1)Составить алгоритм для определения большего из трех чисел.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.