Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Пользоавтель вводит число целое число. Надо вывести на экран сколько в этом числе цифр и положительное оно или отрицательное. Например, "это однозначное

5-9 класс

положительное число". в паскале

Koka22 30 авг. 2013 г., 20:09:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lekha7
30 авг. 2013 г., 21:27:43 (10 лет назад)

Готово ..........................

Ответить

Другие вопросы из категории

На рабочем столе имеется ярлык "Мой компьютер". При резком (случайном) движении рукой по верхней части тачпада,над рабочим столом (в самой верхней части

экрана образовалась сантиметровая полоса серого цвета со следующим текстом:"Мой компьютер" ..."Sustem(C)"..."(Локальный диск (D:)"..."CD-дисковод(E:)..."Панель управления"...Системный диск (F:) --Как стереть эти ярлыки?

Сделайте точно так же,только в десятичном коде!)ПОЖАЛУЙСТА!А ТО Я ТЕМУ НЕ ПОНЯЛА((( Двоичный код Десятичный код (101,101) (1000,100

0)

(1001,1000)

(1011,110)

(1100,110)

(1100,111)

(1011,111)

(1011,10)

(1001,11)

(1010,11)

(1010,100)

(111,100)

(111,10)(101,10)(101,11)(110,11)(110,1001)(110,1001)(111,1001)(111,1000)(10,1000)(10,1001)(11,1001)(11,110)(100,101)

Читайте также

ПОМОГИТЕ,ПОЖАЛУЙСТААА.

Написать программы с использованием оператора цикла с параметром:
а) Вывести на экран последовательность латинских букв
б)Вывести на экран все четные двузначные числа
в)Составить программу вывода на экран таблицы умножения на 7

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

Вводятся 4 числа. Вывести на экран максимальное

Вводятся три числа. Вывести на экран число с минимальной суммой цифр.

Помогите пожалуйста в Паскале

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

Задание1. Значение переменной Х ввести с клавиатуры. Переменной У присвоить значение 5. Вывести на экран информацию «знач.Х»+5=

«итог. сумма».

Задание 2.

Переменной Х присвоить значение 7. Переменной Р присвоить значение, равное квадрату Х. Вывести значения переменных Х и Р (через запятую). Значение Х увеличить на Х. Переменной Р присвоить значение, равное корню квадратному из Х. Вывести значения переменных Х и Р (через запятую).

DIKTANT 2

Задание 1.

Значение переменной Х присвоить в программе. При неотрицательном значении Х переменной У присвоить значение, равное корню квадратному из Х. В противном случае, переменной У присвоить значение, равное квадрату Х. Вывести на экран значение Х и значение У.

Задание 2.

Двум произвольным переменным присвоить произвольным образом соответственно 2 числа. Двум другим переменным присвоить значения, равные тангенсам двух предыдущих переменных. Вывести на экран значения всех переменных, а так же сумму значений двух последних переменных. помогите сделать пож



Вы находитесь на странице вопроса "Пользоавтель вводит число целое число. Надо вывести на экран сколько в этом числе цифр и положительное оно или отрицательное. Например, "это однозначное", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.