Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ввести с клавиатуры 10 целых чисел.Подсчитать количество нечётных (в паскаль турбо)

10-11 класс

Lossaf23 26 февр. 2015 г., 18:13:27 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
MISS2013Goda
26 февр. 2015 г., 20:54:10 (9 лет назад)

Program;
Uses vincrt;
Var i,n: integer
Begin
i:=0;
writeln('n=');
Raedln(n);
If (n mod 2 = 1) then i:=i+1;
End.

Ответить

Другие вопросы из категории

Помогите с решением. Пожалуйста
Дано действительное число x. Вычислить:

(x-1)(x-3)(x-7)...(x-63)/(x-2)(x-4)(x-8)...(x-64)
pascal abc
Вот как моя программа выглядит, но она не работает.
program fggt;
var a,b,o,x:real;
begin
writeln('x');
readln(x);
a:=1;
b:=2;
while a<=63 do
begin
o:=(x-a)/(x-b);
a:=a-1;
b:=b*2;
end;
writeln('o=',o);
end.


Читайте также

Составить программу на языке Паскаль: 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2)В массиве М из 10 целых

чисел найти количество элементов равных 3. 3)В массиве из 8 целых найти номер массива с наибольшим значением. 4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента. 5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.



Вы находитесь на странице вопроса "ввести с клавиатуры 10 целых чисел.Подсчитать количество нечётных (в паскаль турбо)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.