Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста!!!!!! Двоичный код чисел: 224 225 99 31 3 5 9 17 64

5-9 класс

128

Aleksei2012 20 нояб. 2016 г., 10:25:01 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
And555
20 нояб. 2016 г., 12:37:02 (7 лет назад)

11100000

Ответить

Другие вопросы из категории

Напишите программу на ПАСКАЛЕ

ax^2+bx+c<0

1)Написать программу, вычисляющую сумму и среднее арифметическоепоследовательности положительных чисел, которые вводятся с клавиатуры.вид экрана:Введите чи

сла. Для завершения последовательности нажмите ноль.45 23 15 0
введено чисел:3
сумма чисел:83
Среднее арифметическое:27.67
2)

помогите пожалуйста))

Читайте также

Компьютер хранит,записывает,обрабатывает информацию,используя двоичный код.А человек использует для записи математических чисел-десятичнй код.Как вы

думаете число 256 является
А.Двоичным кодом
В. Шестнадцатеричным кодом.
С.Восьмеричным кодом.
D.Десятичным кодом.
Помогите пожалуйста.

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Помогите пожалуйста!!!!

Задания1
A=315^8 B=D1^16 Какое из чисел С записанны в двоичном системе,отвечает условию А<C<B
1) 11010010
2) 1101000
3) 11001010
4)11000111
задание 2
Чему равна разность чисел 50^16 16^18
1)136^8
2)102^8
3)82^16
4) 10011110^2
Помогите пожалуйста ОГРОМНОЕ СПАСИБО!!!!!!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА



Вы находитесь на странице вопроса "Помогите пожалуйста!!!!!! Двоичный код чисел: 224 225 99 31 3 5 9 17 64", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.