Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Дано двузначное число, определить, кратны ли единицы этого числа 5. И алгоритм пожалуйста.

5-9 класс

Ulyavoina9 08 апр. 2017 г., 5:15:15 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Эрнест
08 апр. 2017 г., 7:19:44 (7 лет назад)

Алгоритм на языке Pascal.

var
a:integer;
begin
write('Введите двузначное число: ');
readln(a);
if a mod 5 = 0
  then writeln('Кратны')
  else writeln('Не кратны');
end.

Ответить

Другие вопросы из категории

Читайте также

Помогите пожалуйста решить задания:

1) Преобразуйте двоичное число в восьмеричное:1010100
2)Преобразуйте двоичное число в десятичное:100010
3)Преобразуйте двоичное число в шестнадцатеричное:1110001000
4)Преобразуйте восьмеричное число в двоичное:67
5)Преобразуйте восьмеричное число в десятичное:207
6)Преобразуйте восьмеричное число в шестнадцатеричное: 2246
7)Преобразуйте десятичное число в двоичное:404
8)Преобразуйте десятичное число в восьмеричное:283
9)Преобразуйте десятичное число в шестнадцатеричное:1001
10)Преобразуйте шестнадцатеричное число в двоичное:5D
11)Преобразуйте шестнадцатеричное число в восьмеричное:4C
12)Преобразуйте шестнадцатеричное число в десятичное: 35B

№19. Даны стороны треугольника. Определить является ли этот треугольник: а) равносторонним б) равнобедренным в) прямоугольным.

№20. Даны величины углов треугольника. Определить является ли это треугольник:

а) остроугольным

б) тупоугольным

в) прямоугольным

г) равносторонним

д) равнобедренным.

№21. Определить, какая из двух точек - M1(x1,y1) или M2(x2,y2) - расположена ближе к началу координат. Вывести на экран дисплея координаты этой точки.

№22. Даны действительные числа a, b, c, x, y. Выяснить, пройдет ли кирпич с ребрами a,b,c в прямоугольное отверстие со сторонами x и y. Просовывать кирпич в отверстие разрешается только так, чтобы каждое из его ребер было параллельно или перпендикулярно каждой из сторон отверстия.

№23. Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия:

а) квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;

б) сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр;

в) среди цифр заданного трехзначного числа есть одинаковые;

г) среди первых трех цифр из дробной части заданного положительного вещественного числа есть цифра 0.



Вы находитесь на странице вопроса "Дано двузначное число, определить, кратны ли единицы этого числа 5. И алгоритм пожалуйста.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.