Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дополните блок схему нужным условием

10-11 класс

Zhuckowanataly 24 июня 2013 г., 8:45:55 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Samsungas
24 июня 2013 г., 9:19:38 (10 лет назад)

Линию довести до ввода N

+ 0 -
Лутоша
24 июня 2013 г., 11:20:50 (10 лет назад)

Код слева покажите

+ 0 -
Alexandraymka
24 июня 2013 г., 12:06:58 (10 лет назад)

а там к другому заданию

Ответить

Другие вопросы из категории

Составьте программу, которая для одномерного массива, содержащего n элементов вычисляет и отображает: 1) сумму элементов массива; 2)произведение чётных

элементов; 3) сумму элементов которые делятся на 3; 4) минимальный и максимальный элемент. (используя procedure или function, но чтоб была рекурсия)ПОЖАЛУЙСТА ПОМОГИТЕ ВОПРОС ЖИЗНИ И СМЕРТИ!!

1 мегобайт на гигобайт
1. Что такое приложение в среде Windows? как приложение связано с типом файла в среде Windows?

2.Что такое значок ? Какого типа значки существуют в определенной системе Windows?
3. Объяснить значение следующих ключевых понятий :
1)Задача
2)Диалоговое окно
3)Папка "МОЙ КОМПЬЮТЕР"

Читайте также

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.

Дан фрагмент программы. Нарисуйте блок-схему, восстановите вид формулы для расчета S

PASCAL:

VAR
A:ARRAY[1...100]OFF
INTEGER;
N,I,J: INTEGER;
S: REAL;
BTGIN
N:=8;
FOR I:=1 TO N DO
BEGIN
S:=0;
FOR J:=1 TO I DO
S:=S+(A[J]);
S:=ABS(S);
WRITELN(`S`=`,S:9:2);
END;
READLN;
END.

QBASIC
DEFINT N,I,J,S,
DIM A(100) AS INTEGER
N:=8
FOR I=1 TO N
S=0
FOR J=1 TO I
S=S+A[J]
NEXT J
S=ABS(S)
PRINT S
NEXT I

ШКОЛЬНЫЙ АЯ

алг слово(рез вещ s)
цел раб А[1:100]
n:=8
нц для I от 1 до n
s=0
нц для j от 1 до I
s=s+a[j]
кц
s=abs(s)
вывод s
кц
кон

Пожааалуйста нужны блок-схемы для трех вариантов получения s





Помогите пожалуйста! 1)Построить развлетвляющийся алгоритм, записать алгоритмы ввиде блок-схемы и на алгоритмическом языке. Треугольник задан

длинами своих сторон – a, b, c. Определить является ли

он тупоугольным, прямоугольным или остроугольным.

2) Построить циклический алгоритм, записать ввиде блок-схемы и на алгоритмическом языке.

Построить алгоритм, который определяет количество студентов в группе,
чей рост превышает среднее для группы значение.

1)Найти 3 совершенное число(программа+блок схемы)

2)Определить 35 простое число(программа +блок схемы)
3)Дано:трехзначное число ,определить :является ли произведение его цифр трехзначным числом(программа+блок схемы)

Задание № 1) Разработать блок схему алгоритма, который проверяет, является ли четным введенное с клавиатуры число

Задание 2) Разработать блок схему алгоритма? для вычисления и вывода на экран суммы 5 случайных числе в диапазоне 0..36.



Вы находитесь на странице вопроса "Дополните блок схему нужным условием", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.