Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить программу в поскале (с клавиотуры водят слова ,вывести на экран длину этого слова!!!)

10-11 класс

Cherdyncevaele 08 марта 2014 г., 9:12:49 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Abrimma
08 марта 2014 г., 11:26:43 (10 лет назад)

var a:string;
begin
readln(a);
writeln(length(a));
end.

Ответить

Читайте также

1) Напишите программу ввода 3-х чисел и вывода их на экран в обратном порядке.

2) составить программу для вычисления периметра треугольника.

Cтроки. Паскаль. 1.Задано слово - последовательность произвольных символов. Сделать программу, в которой составляется слово перевертыш к данному

( символы записываются в обратной последовательности.)

2.Дана символьная строка. Слово - последовательность символов между пробелами, не содержащая пробелы внутри себя.составить программу, в которой выводились бы все слова, в которых есть заданный символ.

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.



Вы находитесь на странице вопроса "составить программу в поскале (с клавиотуры водят слова ,вывести на экран длину этого слова!!!)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.