Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Напишите на языке Паскаль программу вычисления y=1/x

5-9 класс

алина334 25 дек. 2016 г., 3:11:36 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Meganevidomskiy
25 дек. 2016 г., 5:10:05 (7 лет назад)

prodram qq;
var x,y:real;
begin
readln(x);
y:=1/x;
writeln(y:5:3);
end.

+ 0 -
виктория200105011
25 дек. 2016 г., 7:38:45 (7 лет назад)

var x:real; begin Readln(x); Writeln(1/x) end;

Ответить

Другие вопросы из категории

Какой результат исполнения алгоритма

соответствует вводимым значениям переменных: а = 18, b = 26, c
= 10? В ответ запишите число.

Вычеркните лишнее слово:

винчестер,дискета, компакт-диск,процессор
носок,мозоль,георгин,помидор
клавиатура,джойстик,сканер,принтер

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Как составить на языке Паскаль программу вычисления суммы всех натуральных чисел, не

превышающих заданного натурального числа N?

Вообще с Паскалем у меня полный завал! Если знаете как, то напишите! Желательно с объяснениями, буду благодарна!

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке



Вы находитесь на странице вопроса "Напишите на языке Паскаль программу вычисления y=1/x", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.