Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Вычислите значение гипотенузу треугольника,если известны ее катеты. (составить блок-схему)

5-9 класс

JuliaDSA 22 июля 2013 г., 23:25:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aligeishov01
23 июля 2013 г., 0:48:07 (10 лет назад)

var
a,b,c,z:real;
begin
writeln ('введите 1 катет треугольника');
read (a);
writeln ('введите 2 катет треугольника');
read (b);
c:=(a*a+b*b);
writeln ('теорема пифагора ',c);
end.

Ответить

Другие вопросы из категории

Сочинение на тему "Я и техника"
Фирма" Электронные приборы" выпустила автоматизированную ванну " Банный комплекс-XXI" пульт управления представлен ниже "Долить 1л" "Долить 2 л"

"Долить 3л" "Долить 4л" "Долить 5л" "Слить 1л" "Слить 2л" "Слить 3л" "Слить 4л" "Слить 5л" "Слить всю воду" Однако в результате ошибки фирмы все кнопки кроме |ДОЛИТЬ 5 | и |СЛИТЬ 3| не работают. Напишите программу , позволяющую долить в ванну следующие количества воды 1)4 литра воды 2) 3 литра

Для кодирования секретного сообщения используются 12 специальных значков-символов.При этом символы кодируются одним и тем же минимально возможным

количеством бит.Чему равен информационный объем сообщения длиной в 256 символов?

Читайте также

8. Вычислить значение логического выражения, если

X = Ложь, У = Истина, Z = Ложь:
а) X и не (Z или У) или не Z;
б) не X или X и (У или Z);
в) (X или У и не Z) и Z.
9. Вычислить значение логического выражения, если
X - Истина, У - Ложь, Z - Ложь:
а) не X или не У или не Z;
б) (не X или не У) и (X или У);
в) X и У или X и Z или не Z.
10. Вычислить значение логического выражения, если
А - Ложь, В - Ложь, С - Истина:
а) (не А или не В) и не С;
б) (не А или не В) и (А или В)\
в) А и В или А и С или не С.

1.Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно.

2.Составить блок - схему кипячения чайника.

3.Составить алгоритм сбора яблок в саду.Ваша задача сводится к тому,что необходимо собрать ведро яблок с земли.

4.Составьте алгоритм на формальном языке и блок - схему для решения следущего примера : y=5x+6,если х=3



Вы находитесь на странице вопроса "Вычислите значение гипотенузу треугольника,если известны ее катеты. (составить блок-схему)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.