Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Ввести 2 числа используя оператор ввода данных read(). Перед оператором read() обязательно вывести объяснения значения какой переменной надо ввести

10-11 класс

(Например, writeln ('vvedite a');). Ввести их через запятую.

Alyona25800 01 сент. 2016 г., 4:51:02 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zarafshan
01 сент. 2016 г., 6:03:22 (7 лет назад)

var a,b:integer;

begin

writeln('vvedite a');

readln(a);

writeln('vvedite b');

readln(b);

writeln(a,',',b);

end.

+ 0 -
Aquabriz
01 сент. 2016 г., 8:15:14 (7 лет назад)

var
a,b:integer;
begin
write('a=');
readln(a);
write('b=');
readln(b);
writeln(a, ', ', b)
end.

Ответить

Другие вопросы из категории

Требовалось

написать программу, которая вводит с клавиатуры координаты точки на плоскости
(x, y – действительные числа) и определяет принадлежность точки заштрихованной
области, включая ее границы. Программист торопился и написал программу
неправильно. Вот она:

ребят, помогите!

написать программу:

Является ли сумма цифр заданного 7-значного числа, стоящих в разрядах десятков тысяч, сотен и единиц (1 234 567) числом четным или кратным 7?

Помогите пожалуйста☺️

Читайте также

1)Ввести целое число и найти произведение его четных цифр. Пример: Введите целое число: 1234. Произведение четных цифр числа 1234 равно

6.

2)Ввести целое число и определить количество черных и нечетных цифр.

Пример:

Введите целое число :12547

количество нечетных цифр:3

количество четных цифр:2

4 задачи: ввести натуральное число и определить, верно ли, что сумма цифр равна 10 (через repeat и until)//// ввести натуральное

число и определить, какие цифры встречаются несколько раз (через repeat и until)///

ввести целое число и найти сумму его цифр (через while)

ввести целое число и определить , верно ли, что в его записи есть две одинаковые цифры(через while)

всё через паскаль абс

Всем привет! Помогите пожалуйста по информатике. Задача: ввести целое число и найти сумму его цифр. Пример: введите целое число:1234. Сумма цифр числа 1

234 равна 10. Задача: сумма цифр ввести целое число и определить верно ли, что в его записи есть 2 одинаковые цифры. Пример: введите целое число 1234 нет введите целое число 1224 да

1. Ввести три числа, найти их сумму, произведение и среднее арифмитическое:

Пример: Ввести 3 числа.
4 5 7
4+5+7=16
4*5*7=140
(4+5+7):3=5,3(3)

Выбрать правильный ответ. Многократно повторяющаяся часть программы (алгоритма) называется: Циклом; Логическим условием; Оператором;

Ничего из вышеперечисленного.

Бесконечный цикл: Можно остановить путем ввода данных пользователем; Приводит к останову программы Можно использовать для создания короткой паузы в выполнении программы; Приводит к повторению некоторой части программы, пока не будет нажата клавиша “СТОП”.

Можно организовать цикл, повторяющийся до тех пор, пока не выполнится логическое условие с помощью операторов: FOR … NEXT IF… THEN GOTO Все вышеперечисленное.

Содержащаяся одна в другой циклические структуры называются: Вложенными; Простыми; Последовательными; Ничего из вышеперечисленного.

Какая из следующих строк может быть начальной строкой цикла FOR…NEXT: FOR A$=1 TO 15 FOR A=1 TO 15 FOR A=1 TO=15 FOR 4A=1 TO 15

Цикл FOR…NEXT приводит к повторению некоторой части программы, которая носит название: Тело цикла; Глубина цикла; Параметр цикла; Приращение.



Вы находитесь на странице вопроса "Ввести 2 числа используя оператор ввода данных read(). Перед оператором read() обязательно вывести объяснения значения какой переменной надо ввести", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.