Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

помогите решить задачку пожалуйста: Для хранения в растровом графическом файле изображения размером 640×1504 пикселей отвели 705 Кбайт памяти(без учёта

10-11 класс

размера заголовка).Каково максимально возможное число цветов в палитре изображения?

Vova1000 25 окт. 2013 г., 1:30:28 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Volt12
25 окт. 2013 г., 3:20:55 (10 лет назад)

i=(705*1024*8)/650*1504=приблизительно 6
ответ  это 2^6=64

Ответить

Другие вопросы из категории

Program_v1;

var A: array [1..20] of integer;

i,s:integer;

begin

randomize;

s:=0;

for i:=1 to 20 do

begin

A[i]:=random(100);

write (' ',A[i] ');

end;

for i:=1 to 20 do

if imod2>0 then

s: = a[i]*a[i];

writeln;

writeln('s=',s);

readln;

end.
генератором случайных чисел (от 0 до 100) задан массив из 20 целых
чисел.составьте программу, с помощью которой напечатайте на одной
строчке исходный массив, а на следующей строке - сумму квадратов
элементов с начетными индексами

Помогите, пожалуйста, решить задачу по информатике (с объяснениями): Задача 3. Экранная клавиатура КПК позволяет вводить символы русского

и английского алфавита прикосновением пера к экрану. Для переключения между заглавными и строчными буквами используется клавиша Shift, нажатие на которую приводит к смене режима на время ввода одной следующей буквы, и клавиша Caps Lock для постоянной смены режима. Для смены алфавита с русского языка на английский используется клавиша au (клавиша находится между Ctrl и Alt). В начальном состоянии клавиатура находится в режиме строчных русских букв.

Требуется написать программу, выводящую минимальную длину

последовательности прикосновений пера для набора заданной строки.

Технические требования.

Имя входного файла: INPUT.TXT

Имя выходного файла: OUTPUT.TXT

Формат входных данных:

В единственной строке входного файла содержится строка длиной не более 50 скатолов, содержащая заглавные и строчные русские и английские буквы. Формат выходных данных:

В единственной строке выходного файла содержится единственное число - минимальная длина последовательности прикосновений пера для набора заданной строки.

Примеры файлов входных данных: Примеры файлов выходных данных:

Строка 7

ПРИВЕТhеllо 14

Помогите с тестом по информатике
Помогите) решения о ответы)

Читайте также

1. Для хранения растрового изображения размером 64х64 пикселя отвели 512 байтов памяти.Каково максимально возможное число цветов в палитре изображения?

2. Для хранения растрового изображения размером 128х128 пикселей отвели 4 Кбайт памяти.Каково максимально возможное число цветов в палитре изображения?

спасибо заранее)

Для хранения растрового изображения размером 512 × 768 пикселей отвели 1,125 Мбайта памяти. Каково максимально возможное

число цветов в палитре изображения?

2. Результаты экзамена по информатике 32 студентов записали в файл, с использованием минимально возможного количества бит, одинакового для каждой оценки. Каков получился информационный объем файла в байтах, если максимальная полученная оценка была 5, а минимальная 2.

1 Определить максимальное количество страниц текста, содержащего по 80 символов в каждой строке и 64 строки на странице, которое может содержать файл,

сохраненный на диске объемом 126 Кбайт
2 Для хранения изображения размером 128*128 точек выделено 16 Кбайт памяти. Определите, какое максимальное число цветов а палитре



Вы находитесь на странице вопроса "помогите решить задачку пожалуйста: Для хранения в растровом графическом файле изображения размером 640×1504 пикселей отвели 705 Кбайт памяти(без учёта", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.