Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составьте программу вычисления суммы нечётных чисел в диапазоне от 9 до 19.

5-9 класс

9+11+13+15+17+19.

нрао 15 мая 2013 г., 16:09:57 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Айга240797
15 мая 2013 г., 18:46:32 (11 лет назад)

Program z1;
var s:integer;
begin 
s:=9+11+13+15+17+19; 
writeln(s);
end.

Ответить

Другие вопросы из категории

что такое компьютерная сеть ??
В Трех седьмых классах 70 ребят. Из них 27 занимаются в драмкружке, 32 поют в хоре, 22 увлекаются спортом. В драмкружке - 10 ребят из хора, в хоре - 6

спортсменов, в драмкружке - 8 спортсменов; 3 спортссмена посещают и драмкружок, и хор.
Сколько ребят не поют в хоре, не увлекаются спортом и незанимаются в драмкружке?
Сколько ребят занято только спортом?

Читайте также

ПРОШУ, ПОМОГИТЕ!

1) Составьте программу вычисления суммы ченых чисел в диапазоне от 1 до 100.
2) Составьте программу вычисления произведения чисел от 1 до 10.
3) Составьте программу, которая находит сумму квадратов чисел от 1 до 10.

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

1. Написать программу для определения количества двузначных чисел в диапазоне от А до B, которые при делении на 6 дают остаток 2. 2. Найти сумму

двузначных чисел в диапазоне от А до B, в которых первая цифра ровно в 2 раза больше второй.



Вы находитесь на странице вопроса "Составьте программу вычисления суммы нечётных чисел в диапазоне от 9 до 19.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.