Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу ,которая выводит 10 одинаковых цифр.

5-9 класс

Vikaq 15 февр. 2014 г., 22:01:19 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Maria1110
15 февр. 2014 г., 22:37:46 (10 лет назад)

А есть готовые числа ? И на каком языке писать? 

Ну сама программа вот:

Program odinak;

var a:integer;

begin 

for a:=1 to 10 do writeln('5');

end.

 

В данном случае программа выведет десять цифр - 5

Ответить

Другие вопросы из категории

чё такое компютерная. сестела
1)Носитель информации имеет объем 1 гбайт. Сколько мбайт памяти останется свободно , если разместить на нем 16 книг, состоящих из 256 страниц. На каждой

странице 80 строк по 64 символов. Текст закодирован в кодировке Unicode (1 символ- 2 байта). Ответ 984 нужно решение !!!!
2) Сколько времени ( в секундах) займет передача файла объемом 6784 кбайт по некоторому каналу, если скорость передачи данных по этому каналу 1 мбит/с? (1мбит=1024кбит) ответ 53 нужно решение !!!

Для ремонта школы использовали белую, синюю и коричневую краски. Израсходовали одинаковое количество банок белой и синей краски. Сообщение о том,

что закончилась банка белой краски, несет 2 бита информации. Синей краски израсходовали 8 банок. Сколько банок коричневой краски израсходовали на ремонт школы?

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.

4 а) составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 , затем элементы с четными индексами

удваиваются , а элементы с нечетными индексами утраивает.Выведите на экран исходный и полученный массив.

б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 , затем изменяет знак элементов с четными индексами на противоположный .Выведите на экран исходный и полученный массивы.

5) а)составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит количество элементов ,которые больше своего соседа слева

б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 и находит количество пар элементов с четными значениями.

6) а)составьте программу ,которая заполняет массив а[1..20 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит среднее арифметическое элементов с четными значениями и нечетными индексами.

б) составьте программу ,которая заполняет массив b[1..15 ] случайными целыми числами в диапозоне от 1 до 20 и выводит все тройки элементов , упорядоченные строго по возрастанию.

4 а) составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 , затем элементы с четными индексами

удваиваются , а элементы с нечетными индексами утраивает.Выведите на экран исходный и полученный массив.
б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 , затем изменяет знак элементов с четными индексами на противоположный .Выведите на экран исходный и полученный массивы.
5) а)составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит количество элементов ,которые больше своего соседа слева
б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 и находит количество пар элементов с четными значениями.
6) а)составьте программу ,которая заполняет массив а[1..20 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит среднее арифметическое элементов с четными значениями и нечетными индексами.
б) составьте программу ,которая заполняет массив b[1..15 ] случайными целыми числами в диапозоне от 1 до 20 и выводит все тройки элементов , упорядоченные строго по возрастанию.
напишите хоть какое нибудь нужно к завтрому срочно

1)составьте программу ,которая предлагает ввести с клавиатуры две строки ,а затем выводит это строки на экран в алфавитном порядке

например армия(строка а)
арбуз (строка б)
2)составьте программу ,которая предлагает ввести с клавиатуры две строки а и б ,соеденяет их и выводит результат в одну строку
например: тепло(строка а)
ход(строка б)



Вы находитесь на странице вопроса "Составить программу ,которая выводит 10 одинаковых цифр.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.