Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программы на паскале для двух примеров

10-11 класс

Homka999 05 авг. 2014 г., 14:47:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Arujan04
05 авг. 2014 г., 15:25:04 (9 лет назад)

первая картинка

var x,y:integer;
begin
readln(y);
if y=2 then x:=1/2 else
if y>2 then x:=4 else x:=0;
writeln(x);
end.
____________________
вторая картинка

var x,x1:real;
i:integer;
begin
readln(x);
x1:=1;
for i:=1 to 7 do
x1:=x1*x;
writeln(x1);
end.

Ответить

Другие вопросы из категории

Написать в Паскаль программу для решения следующей задачи.

Вводится строка, состоящая только из цифр без нуля. Написать пользовательскую функцию, которая возвращает строку , добавляя после каждого символа символ '0'.

Пропускная способность канала связи равна 10 Мбит/с. Канал подвержен воздействию шума, поэтому избыточность кода передачи составляет 20%. Определить,

за какое время будет по каналу передан текст, информационный объём которого составляет 100 килобайтов.

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

Пожалуста!!!!!!!!!!!!!!!!!!!!!!ОЧ срочно!!!!!! Написать программу на паскале, которая вводит

массив из N целых чисел и выводит на экран номера отрицательных элементов и сами эти элементы. Протестировать программу для следующих массивов:

а) 3 5 -2 0 -6 -8 1

б) -1 -2 -3 0 -1 2 3

массивы должны вводися вручную а не рандомно.

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.



Вы находитесь на странице вопроса "Написать программы на паскале для двух примеров", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.