Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Записать на языке Паскаль программу

5-9 класс

ольга244 26 марта 2017 г., 5:53:12 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Timur1Abdullaev
26 марта 2017 г., 8:43:43 (7 лет назад)

program z;
const n=30;
var a:array[1..n] of integer; i,s:integer;
begin
s:=0;
for i:=1 to n do
begin
a[i]:=random(50,200);
s:=s+a[i];
end;
write(s);
end.

Ответить

Другие вопросы из категории

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Пожалуйста помогите написать 3 несложных задания...

1...Записать на языке паскаля: Условие 1) -3<x<=(меньше или равно)10;
2)x (не равно 0) ,у(не равно 0);
3)x(принадлежит) [-10;0);
4)величина x не кратна 3:

2.Cоставить программу,которая находит меньшее из трёх введённых чисел a,b,c и выводит на экран.

3.Введите три числа a,b,c.Найдите сумму двух наибольших из них.

ПОМОГИТЕ ПОЖАЛУЙСТА,ОЧЕНЬ ВАЖНОЕ ЗАДАНИЕ,ОТВЕЧУ ВЗАИМНОСТЬ...)
Огромное спасибо за ранее...

Как составить на языке Паскаль программу вычисления суммы всех натуральных чисел, не

превышающих заданного натурального числа N?

Вообще с Паскалем у меня полный завал! Если знаете как, то напишите! Желательно с объяснениями, буду благодарна!



Вы находитесь на странице вопроса "Записать на языке Паскаль программу", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.