Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написать программу для Паскаль: найти произведение 10 натуральных чисел

5-9 класс

Vas911 21 янв. 2014 г., 19:36:02 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Chris8
21 янв. 2014 г., 21:19:44 (10 лет назад)

var a:array[1..10] of integer;
i:,kinteger;
begin
k:=1;
for i:=1 to 10 do
read*a[i]);
for i:=1 to n do
k:=k*a[i];
write(k);
end.

Ответить

Читайте также

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

1, С клавиатуры вводятся 10 натуральных чисел. Вычислить сумму четных элементов.

2, С клавиатуры вводятся 15 натуральных чисел. Подсчитать количество элементов, кратных 3 и 5.
3, С клавиатуры вводятся 10 натуральных чисел. Вычислить произведение чисел, больших 10, но меньших 20.

1, С клавиатуры вводятся 10 натуральных чисел. Вычислить сумму четных элементов.

2, С клавиатуры вводятся 15 натуральных чисел. Подсчитать количество элементов, кратных 3 и 5.
3, С клавиатуры вводятся 10 натуральных чисел. Вычислить произведение чисел, больших 10, но меньших 20.

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)



Вы находитесь на странице вопроса "написать программу для Паскаль: найти произведение 10 натуральных чисел", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.