Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

ДАМ 50 БАЛЛОВ

10-11 класс

Надо сделать задание по фото с 1 по 4 пункта
Программа пишется в Паскале
Дам лучшего обязательно

Natalyaponomar3 20 сент. 2013 г., 18:55:19 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Superman200101
20 сент. 2013 г., 19:43:54 (10 лет назад)

n - сейчас в баке
var
  a,n,L,S: extended;
begin
  read(n,L,S);
  a:=(L/100)*S;
  if n>=a then write('хватит') else write('не хватит');
end.
Пример: L=100;
S=100
n=50
не хватит

Ответить

Читайте также

ДАМ 50 БАЛЛОВ, СРОЧНО!

5 и 6 задания

Срочно! Есть возможность заработать 50 баллов!!!!!!!!!!!!!!!!!

Составить таблицу истинности для выражения

Составить программу для вычисления величины S по легкой формуле

ВНИМАНИЕ!!!! помогите дам 40 баллов!!!!!!!!!!!!!!!!!



Вы находитесь на странице вопроса "ДАМ 50 БАЛЛОВ", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.