Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

запросить N чисел, найти наибольшее из них

5-9 класс

Fgtgdhjkk 17 дек. 2013 г., 1:00:05 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sirozhahomenko
17 дек. 2013 г., 3:53:05 (10 лет назад)

var n,max,a:integer;

 

begin

readln(a);

max:=a;

for i:=1 to n do

begin

readln(a);

if max < a then max:=a;

end;

writeln(max);

end.

 

как то так..

Ответить

Другие вопросы из категории

Разгадать кроссоворд по теме "системы объектов".

1)Система входящая в состав другой системы. 2)Появление у системы новых признаков, которыми не обладал ни один из ее элементов в отдельности(два слова). 3)Порядок объединения элементов, составляющих систему. 4) Подход,при котором учитывается взаимодействие и взаимовлияние всех компонентов системы(два слова). 5)Описание системы, при котором указываются ее входы и выходы, а так же зависимость между ними. 6)Система включающая в себя другую систему. 7)Растение-пример ..... системы. 8) Целое, состоящее из взаимосвязанных частей. 9)Часть системы. 10)Автомобиль-это ....... система.

Метеорологическая станция ведет наблюдение за влажностью воздуха. Результатом одного измерения является целое число от 0 до 100 процентов, которое

записывается цепочкой из нулей и единиц минимальной длины, одинаковой для каждого измерения. Станция сделала 8192 измерения. Определите информационный объем результатов наблюдения.

Читайте также

Помогите , пожалуйста . Нужно написать программу для Паскаль.

Ввести пять чисел и найти наибольшее из них.
Я тут написал кое-что ,но не знаю правильно ли :(
HELP ME.

program ru;
var a,b,c,d,e,max:integer;
begin
writln('Введите пять целых чисел');
if a>b then
begin
max:=a;
end
else begin
max:=b;
end;
if max>c then
begin
max:=max;
else begin
max:=c;
end;
if d>e then begin
max:=d;
end
else begin
max:=e;
end.

Напишите программу для паскаль авс

Задачи:
1.Ввести три целых числа, найти максимальное из них
2.Ввести пять целых чисел, найти максимальное из них

Помогите пожалуйста!

Ввести три целых числа и найти наибольшее из них.
+ решить простым способом (без сложных алгоритмов)



Вы находитесь на странице вопроса "запросить N чисел, найти наибольшее из них", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.