Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

СРОЧНО!!!! ПОжалуйста!!! вводится 3 числа. найдите среднее из них!

5-9 класс

Balkinasasha 17 марта 2017 г., 8:33:36 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Strela1313
17 марта 2017 г., 10:39:05 (7 лет назад)

program abc;

var

  x,y,z,a:integer;

begin

  Writeln('введите 3 числа');

  Readln(x);

  Readln(y);

  Readln(z);

 a:=(x+y+z)/3;

Writeln(a);

end. 

Ответить

Читайте также

у исполнителя Арифметики 2 команды,которым присвоены номера: 1)прибавь 2 2)умножь на 3.Первая из них увеличивает число на экране на 2,вторая утраивает

его. запишите порядок команд в программе преобразования числа 12 в число 122,содержащей не более одной,то запишите любую из них. Ребят прошу объяснить и решить,очень надо,СРОЧНО!ПОМОГИТЕ ПОЖАЛУЙСТА!ОЧЕНЬ ОЧЕНЬ НАДООО!ПЛИИИЗ

1)найти количесво делителей натурального числа,сколько из них чётных? 2) дано натуральное число: найти две первые цыфры числа

верно ли,что первая цыфраа данного числа чётная?

3)найти все трёхзначные числа,которые состоят из разных цыфр,а их сумма равна А(А вводится с клавиатуры)

4)найти все симметричные натуральные числа(палиндромаиз промежутка от А до В(А и В вводится с клавиатуры)

Помогите решить срочно пожалуйста

Задача в pascal Цикл с условием
Первая задача:
S=1+2+3+4+.....+
вторая задача:
С клавиатуры вводятся целые числа 0 на конце,средние значение положительных чисел.

Вводятся 4 числа. Вывести на экран максимальное

Вводятся три числа. Вывести на экран число с минимальной суммой цифр.

Помогите пожалуйста в Паскале

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке



Вы находитесь на странице вопроса "СРОЧНО!!!! ПОжалуйста!!! вводится 3 числа. найдите среднее из них!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.