Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Задание 4.Составте программу ,выводящую на экран числа от 1 до 10 , по одному числу в строке.

5-9 класс

Задание 5.Дополните программу из задания 4 так , чтобы на экран выводились числа от 1 до 10,а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
3 9 27
... ... ...
10 100 1000

ПОМОГИТЕ ПОЖАЛУЙСТА,ЗАДАНИЕ 4 ПИСАТЬ НЕ НУЖНО !ПОСТАВЛЮ ЛУЧЩИЙ ОТВЕТ И "СПАСИБО"

Анастасия579 16 нояб. 2013 г., 16:15:55 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zaporozhtsev
16 нояб. 2013 г., 18:02:30 (10 лет назад)

var i :integer;
begin
For i:=1 to 10 do
writeln(i,' ',sqr(i),' ',i*sqr(i));
end. 

Ответить

Другие вопросы из категории

нарисуйте компьютор будущего
Решить данную задачу в Паскале через тип integer. Задача: Известна масса тела в

килограммах. Определить сколько целых тонн содержится в данном числе.

Просьба: если вы не умеете составлять программу, то ничего не пишите.

Читайте также

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!!! 1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.

Найти сумму элементов данного массива.
2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.
Найти значение максимального элемента массива.

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.



Вы находитесь на странице вопроса "Задание 4.Составте программу ,выводящую на экран числа от 1 до 10 , по одному числу в строке.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.