Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Пожалуйста помогите протабулировать функцию на интервале

10-11 класс

-

Nikolya1020 12 авг. 2014 г., 16:24:10 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ogastos
12 авг. 2014 г., 19:04:38 (9 лет назад)

var x,y,h:real;
begin
h:=0.4;
x:=-Pi/2;
writeln('x':3,'y':8);
while x<=Pi/2 do
  begin
  y:=21*cos(Pi/3-2*x)+exp(2*x);
  writeln(x:5:2,y:8:2);
  x:=x+h;
  end
end.

Ответить

Другие вопросы из категории

СРОЧНО!!! Помогите пожалуйста с турбо паскаль, задание на тему циклы....

Как мне препод объясняла там должно быть for i:=1 to N do begin
P:P*(2*i)/(2*i+1)
end;
Вот часть которую нужно как то применить к этому заданию...
Как будет выглядеть весь код?)))

чем отличается % от / в С#?
Запишите

макрос для добавления
таблицы из трех столбцов и четырех строк.

Читайте также

Пожалуйста,помогите решить задачи на Pascale!

1)Составить программу вычисления в двумерном массиве минимального элемента, его номера и замены его на 100
2)Записать в файл последовательность доступа n действительных чисел. Найти разность первого и последнего компонентов файла
3)Составить программу, удаляющую из предложения букву "Е"

Пожалуйста помогите Написать код на С++

1)Для заданных натуральных чисел a и b вычислить их наибольший общий делитель НОД(a.b), используя алгоритм Евклида:
НОД(a,b)=a eсли b=0
НОД(a,b)=b если a=0
НОД(a,b)= НОД(a mod b,b) если a>b и b не = 0
НОД(a,b)= НОД(a,b mod a) если a<b и a не = 0
2)С
клавиатуры вводится строка символов, представляющая собой предложение со
знаками препинания (точка, запятая, восклицательный знак). Вывести на
экран все слова данного предложения, не содержащие цифр.

Помогите пожалуйста с паскалем

Протабулировать функцию y= cos x2+sin x2 на интервале [-п/2,п/2] с шагом п/10.



Вы находитесь на странице вопроса "Пожалуйста помогите протабулировать функцию на интервале", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.