Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 983 ответов!

Составить задачу для нахождения суммы всех трехзначных натуральных чисел.

5-9 класс

Shulgina1991 12 июля 2013 г., 16:45:08 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cтешка
12 июля 2013 г., 19:30:02 (10 лет назад)

var i,s : longint;
begin
  s:=0;
  for i:=100 to 999 do s:=s+i;
  writeln(s);
end.

Ответить

Другие вопросы из категории

ЗАДАЧИ НА TURBO PASCALE

1)Найти наибольшее среди 2 чисел
2)Для чисел a,b,c,d вывести на экран полусумму наибольшего и наименьшего из них.
Напишите пожалуйста программы для этих задач.

помогите составить алгоритм решения этой задачи:)

Требуется расчитать периметр прямоугольного треугольника с углом 30 градусов,по заданному катету лежащему против угла 30 градусов

1. как изменится значение ячейки С3, если после ввода формул переместить содержимое ячейки В2 в В3?

http://prntscr.com/5gsh70

2. чему будет равно значение, вычисленное по формуле =СУММ (B1:C4) +F2*E4 - A3

Читайте также

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Пожалуйста помогите решить задачу: Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и

оканчивающихся на 4. Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число: сумму всех чисел, кратных 6 и оканчивающихся на 4.

Пример работы программы:

Входные данные Выходные данные

14 168

24

144

22

12

0



Вы находитесь на странице вопроса "Составить задачу для нахождения суммы всех трехзначных натуральных чисел.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.